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1 Introduction

Overview of HP Project and Portfolio Management Center

Welcome to HP Project and Portfolio Management Center!

This guide provides basic details about how to navigate in PPM Center. The
guide also describes how to perform common tasks and personalize your pages
to make them work best for you.

Most PPM Center users work in the standard user interface, which appears as a
collection of specialized Web pages. These pages open in a Web browser and
offer you a customized view into PPM Center. From these pages, you can run
reports, submit requests, and create projects. You can also view and use the
PPM Dashboard. The PPM Dashboard is a real-time Web page view into your
PPM Center system. Using portlets, you can view important information about
your work environment, from the status of requests assigned to you, to
comparisons between current projects and staffing profiles.

In addition to the standard user interface, some users require the PPM
Workbench to accomplish certain tasks. Unlike the Web pages, which open in
a Web browser, the PPM Workbench opens in its own window. Designed for
more advanced users, the PPM Workbench is where much of PPM Center is
configured. Configurators can use the PPM Workbench to define workflows,
create request types, set up automatic notifications, and a host of other tasks
and procedures.

Your view of PPM Center is determined by your level of access to features and data,

) which is set by your system administrator. The set of pages, portlets, and fields that
you see may be different from another user’s, depending on the level of access
provided to you.
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PPM Web Pages

The PPM Center standard user interface appears as a set of specialized Web
pages that open in a Web browser and offer you a customized view into PPM
Center. From these pages, you can run reports, create requests, search for
packages, and accomplish many other tasks. Figure I-1 shows a typical page.

Figure 1-1. PPM Center Web Pages

@ Project and Portfolio Management Center

Dashboard v Open v Search v Create v My Links v

Dashboard - Overview Dashboard

Overview Dashboard

Portfolio Scorecard (This Year)

History » W

User: Ronald Steel | Sign Out

Search menus or entities...

C R+ @

Reset  Cycle Export Add  Personalize

Preferences: Include all active projects. Include all active assets. Include all submitted proposals. Asset Cl

Size of bubble indicates: Projected Cost
Color of bubble indicates: Business Objective

Value

@ 10% Increase in Revenue
O 9 Month Release Cycle

@ Cost Cortainment
(O Reguiatory Compliance

Budget by Business Objective (This Year)

Preferences: Filtered by: Comparison Name - Aclive Portfolio...

($in 1,000's)

1,600
1,600
1,400
1,200

1,000

a1z @ziz @312 Qi
[ 10% Increase in Revenue
[ 15% Growthin Pariner Channels
9 Morth Release Cycle
[ Cost Containment
[ Reduce Customer Chum

Regulatory Compliance

@ 15% Growth in Partner Channels @) Reduce Customer Churn

Budget Summary (This Year) @ B m
Preferences: Fillered by. Comparisen Name - Active Portfolio.

($in 1,000's)

3500
3,000

2,500

2,000
1,500

1,000

@112 Q212
0 CapEx OpEx

Q312 Q412
— Total Budget
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PPM Center Components

PPM Center has the following components:

e PPM Dashboard. The PPM Dashboard provides the core of the standard

user interface. By using the PPM Dashboard, you can obtain accurate,
up-to-the-minute status on your projects and deliverables. With the PPM
Dashboard, project teams always know their current status. Managers gain
real-time insight into progress and problems in the projects they manage.
Executives can view all initiatives from an IT value perspective at a high
level, which helps to ensure alignment with the company’s overall strategic
direction.

Navigation path. Above the PPM Dashboard is the navigation path. The
navigation path lists the pages opened during the current PPM Dashboard
session. Users can access previously visited pages by selecting entries on
the navigation path.

Menu bar. The menu bar presents a hierarchical organization of menus,
submenus, and menu items. Menus and submenus organize the menu
items. Menu items open task-oriented pages, such as reports and searches.
Some menu items, such as Open > Administration > Program

Processes > Manage Issue Process, open windows in the PPM
Workbench.

If you have a pop-up blocker or download blocker active on your Web browser, you
may have difficulties using the Web pages.

PPM Dashboard Pages

Introduction

PPM Dashboard pages are a way of organizing application data. You can
choose to devote one PPM Dashboard page to project information and
designate another as reserved for a PPM Center product, such as HP Demand
Management or HP Portfolio Management. How you organize your data is
entirely up to you.

At the top of each PPM Dashboard page is a label used to identify a PPM
Dashboard page. Figure 1-2 shows a PPM Dashboard page.

77
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Figure 1-2. Typical PPM Dashboard page

@ Project and Portfolio Management Center User: Joseph Banks | Sian Out

Dashboard «» Open s Search s~ Create v Mylinks «» History v # Search menus or entities...
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@ CRMOne World 0% [ DetailedProject Definition July 2012 Warch 2012

[ Exportto Excel (][« ] showing 110 60f6 > | [ o1

All My Projects ® e m
Filtered by: Praject: Global Control Phase 1, Web for One World, APO - Pilat, CRM One World, Marketing WebPortal V2,
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AF0- Pl —
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Tasks: Ready: i InProgress: B Pending: == Completect B Cancelled: (I  Exception: s  Miestone: #  Summary Tasks: W™= Predecsssors: —+

1 || < | showing 1106016 [ > || >

Types of PPM Dashboard Pages

PPM Dashboard pages can originate from several different sources. Most of
the time, you can pick and choose the PPM Dashboard page and its content,
but not always. The following is a list of the different types of PPM Dashboard
pages.

e Default PPM Dashboard page. The default PPM Dashboard page is the
first PPM Dashboard page you see when you log on to PPM Center. For
users who have personalized their PPM Dashboard, it is the first private
page on the list; for new users, it is the first shared page on the list.

e Private PPM Dashboard pages. Private PPM Dashboard pages are
created and configured by you. You can add portlets to a private page,
move it up or down in the list of pages, or delete it.

e Shared PPM Dashboard pages. Shared PPM Dashboard pages are
configured by your application administrator and published to one or many
users. You cannot edit a shared PPM Dashboard page. Shared PPM
Dashboard pages are created as modules. For detailed information on
creating modules, see the Creating Portlets and Modules guide.
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Portlets

Introduction

e Blank pages. Blank pages are PPM Dashboard pages without portlets.
Once you add a blank PPM Dashboard page to your PPM Dashboard, you
can configure the PPM Dashboard page to your specifications.

Portlets reside on PPM Dashboard pages and display real-time data. Portlets
are very configurable, enabling you to filter through all the data in the system
to find the information you need. There are two basic types of portlets:

e List portlets. List portlets present data in tabular form using rows and
columns. Figure I-3 shows the Request List portlet.

e Chart portlets. Chart portlets present data in a graphical form, such as bar
charts, pie charts, and bubble charts. Figure 1-3 shows the Open Request
By Priority chart portlet.

Figure 1-3. Typical portlets

Approve Time Sheets ® B m
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You can personalize a portlet to meet your specific requirements by using the
portlet’s edit page. Every portlet edit page has a Preferences section. The
Preferences section enables you to configure the filtering and sorting of data
and to select how to display the data. If your portlet is a list portlet, a Choose
Display Columns section is displayed. The Choose Display Columns section
enables you to choose which columns will appear in the portlet.

PPM Workbench

For most PPM Center users, tasks are started and completed on the Web pages;
some users, however, require the PPM Workbench for their work. The PPM
Workbench is designed to help application administrators, configurators, and
advanced users configure PPM Center.

The PPM Workbench opens in its own window, not in a Web browser window.
You can open the PPM Workbench through the standard interface’s

Open > Administration > Open Workbench menu item or from shortcuts that
you create on your desktop.

The PPM Workbench has the following components:

e PPM Workbench window. PPM Workbench windows are used to find
and act on configuration entities, such as request types, object types, and
workflows. Each configuration entity has its own unique PPM Workbench
window. You can reach a configuration entity Workbench window using
the shortcut bar.

e Shortcut bar. The shortcut bar is used to organize the configuration entity
Workbench windows. Each configuration entity Workbench window
belongs to a screen group, such as Demand Management, Time
Management, or Configuration Management. When a screen group is
selected, the associated PPM Workbench windows are displayed as icons
in the shortcut bar.

e PPM Workbench menu. The PPM Workbench menu provides
configuration functionality to the PPM Workbench. This includes such
things as user profile settings and regional settings. In addition, some PPM
Workbench windows, such as packages, add an extra menu when that PPM
Workbench window is selected.
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Viewing Product Information and Online Documentation

You can access the PPM Center Documentation Library by selecting

Open > Product Information > Library from the PPM Center menu bar. The
Product Information menu provides you with access to the Documentation
Library and the About HP Project and Portfolio Management Center page.

Accessing Documentation

Introduction

To find the available documentation:
1. Log on to PPM Center.
2. From the menu bar, select Open > Product Information > Library.
The Documentation Library opens.

Figure 1-4. Documentation Library page

@ Project and Portfolio Management Center &

("] PPM Documentation Library ~ B
Documentation Library

Project and Portfolio Management Center guides are available in POF format on the HP Software Manuals site. This site requires that
you register for an HP Passport and sign in. The available guides are listed below.
¥ General Interest Guides v System Administration Guides . j Other Resources

¥ User Guides ¥ Configuration Guides HP Software Support Online

¥ Supplemental Guides v Reference Guides

— © 2012 Hewlett-Packard Development Company, L.P Send documentation feedback to HP
'l Contents ‘

Figure 1-4 shows the Documentation Library page available when PPM
Center is first installed. You can expand a topic area for a list of guides

containing pertinent information for the selected topic. Clicking a link for a
guide opens the guide in PDF format from the HP Software Manuals site.

The Other Resources section contains links to other resources that might be
of your interest.

15



If your system administrator upgrades your PPM Center from an earlier
version, and has customized the old Documentation Library page to display
only the documents relevant for your organization, your administrator can
enable the customizable Documentation Library page by modifying the
menu item path in the <PPM_Home>/conf /menus/menu.xml file. For more
information, see Customizing the Standard Interface.

) You can also view the available documentation from the PPM Workbench. Select
Open > Product Information > Library from the PPM Workbench.

Viewing Version and User Access Information

To view the current version of the PPM Center, and to see the user access
information:

1. Log on to PPM Center.

2. From the menu bar, select Open > Product Information > About HP Project
and Portfolio Management Center.

The About HP Project and Portfolio Management Center page opens.

@ Project and Portfolio Management Center

About HP Project and Portfolio Management Center

Version 9.20

LP:Version 57

® Copyright 1997-2013 Hewlett-Packard Development Company, L.P. 8.20, 5478 01/22/2013 06:38 PM
All Rights Reserved.

This program is protected by copyright law and international treaties.

Unauthorized reproduction or distribution of this program,

or any portion of it, may result in severe civil and criminal penaties,

and will be progecuted to the maximum extent possible under the law.

User Access Information

Configuration
User Administration

You can also view the current version of PPM Center and user access information
) from the PPM Workbench. Select Open > Product Information > About HP
Project and Portfolio Management Center from the PPM Workbench.
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2 Using the Web Pages

Logging On and Off PPM Center

The standard interface is a set of PPM Center Web pages that you can access
through a Web browser over a network. Before logging on, you must have the
following:

e PPM Center Web address (URL)
e Username
e Password

e At least one PPM Center product license

) For information about customizing the display of the PPM Center Web pages, see
the Customizing the Standard Interface guide.

17



Logging On to PPM Center

To log on to the PPM Center:
1. From the Web browser, enter the PPM Center Web address.

The PPM Center Logon page opens.

@ Project and Portfolio Management Center

Username
Password

Language
English v

[]Remember me

R
[ sorn | -".

2. Enter your username, password, and session language in the appropriate
fields.

If you want the server to retain a password, select the Remember me check
box. Once this check box is selected, you do not have to enter a password
each time you log on.

For more information about session languages, refer to the Multilingual
User Interface Guide.

8 Chapfer 2



3. On the PPM Center Logon page, click Sign-In.

The Web pages open. First-time users might be prompted for a new
password.

QD Project and Portfolio Management Center

User: Ronald Steel | Sign Out

Dashboard v Open s Search v Create v MylLinks v History v

Search menus or entities...

Dashboard - Overview Dashboard

-
Overview Dashboard ‘J @ + @
Resel Cycle Export Add  Personalize

Portfolio Scorecard (This Year [ 7]
Preferences: Include all active projects. Include all active assets. Include all submitted proposals. Asset Cl
Size of bubble indicates: Projected Cost
Color of bubble indicates: Business Objective
Risk
R
30 O
i .
QO
D O
10
) )
a T T T T T T T T
20 30 40 50 60 0 a0 a0
Value
@ 10% Increase in Reverue @ Cost Contairmert @ 15% Growthin Partner Channels @ Reduce Customer Churn
(D) @ Month Release Cycle (D) Regulatory Compliance:
Budget by Business Objective (This Year) Budget Summary (This Year) ® B m

Preferences: Filtered by: Comparison Name - Active Portfolio

Preferences: Filtered by: Comparison Name - Active Portfolio...

($in 1,000's) ($in 1,000°s)
1,800 . —
3,500
1,600
1400 3,000
1,200 2,500
1,000 2000
s 1,500
600
1,000
400
oo 00
0 0
a1z G212 831z G412 a1z Q212 @312 @12
[ 10% Increase in Revenue [ Cankx OpEx —— Total Budget

[ 15% Growthin Pariner Channels
4 Morth Release Cycle

[ cost Containmert

[ Reduce Customer Churn

Reguiatory Compliance
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Logging Off PPM Center

To log off PPM Center, in the upper-right corner of the page, click Sign Out
(see Figure 2-1).

Figure 2-1. Logging off PPM Center

@ Project and Portfolio Management Center User: Ronaid Steel

Dashbeard &~ Open s Search+~ Create % MylLinks v History v Search menus or entities...

Dashboard - Overview Dashboard

-
Overview Dashboard S » o+ [al
Resel Cycle Export Add Personalize

Preferences: Include all active projects. Include all active assets. Include all submitted propesals. Asset Cl..

Size of bubble indicates: Projected Cost
Color of bubble indicates: Business Objective
Risk
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O
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15,) O

S

25

20
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20 30 40 50 &0 70 a0 a0
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(O 9 Wonth Release Cycle (O Regulatory Compliance
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Preferences: Filtered by: Comparison Name - Active Portfolio. Preferences: Filtered by. Comparison Name - Active Portfolio.
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PPM Center Menu Bar

The menu bar presents a hierarchical organization of menus, submenus and
menu items. Menu items are links to task-oriented pages, such as reports and
searches. Some menu items, such as Open > Administration > Program
Processes > Manage Issue Process, open windows in the PPM Workbench.

@ Project and Portfolio Management Center

Dashboard ~ Open » Search v Create v MylLinks v~ History v W

For more information on the PPM Workbench, see Using the PPM Workbench
on page 67.

Creating Requests, Packages, and Other Entities

Using the Web Pages

Entities are the requests, packages, projects, and other objects that you work
with in PPM Center. The entities you can create depend on the access grants
assigned to you by the application administrator.

To create an entity:
1. Log on to PPM Center.

2. From the menu bar, select the appropriate product area in which you want
to work.

For example, to create a new request, select Open > Demand
Management > Create Request. To create a new project, select
Open > Project Management > Projects & Tasks > Create Project.

The create page specific to the type of entity selected opens. The create
page includes the fields associated with the entity type. Not all entities are
alike. Some entities have a single entity type, such as skills.

Some entities have multiple entity types, such as requests. For those
entities, you must select the entity type before the create page opens.
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Create New Request

“Request Type: - Create

Create Based On Desired Action
Most Recently Created
Reguest a New Initiative
Generic Request
Report an Application Bug
Request an Application Enhancerment
Subrmit Project Risk

Some entities, such as assets, require you to follow a process to create an
entity. For those entities, you must complete the entire process to create the

entity.
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Using the Web Pages

Create New PFM - Asset

Expand All| Collapse All
~ Summary
Created By:
Joseph Banks
Driving Process:
P - Asset

Business Unit:

Description:

Status:
Not Submitted

Submit

Cancel

Save Draft

Asset Dependencies:
[ ]
Project Manager:

[ ] &
“Regior
[ ]
Benefts Manager:

— Asset Details

*Asset Name:

Asset Health:

Project Class:

Asset Class:

Annual Maintenance Cost:

Business Objective:

Project:

Vendor Name:

Placed in Service Date:

Under Maintenance with Vendor:
©Yes ONo
Expected End of Life Date:

Location:

Supervisor:

Dependent Applications:

= Business Case Details

Staffing Profile:
[ovo Staing Profie; £}
Nominal Return:

0

Score Adjustment:

“Discount Rate:
10

Financial Summary:

(No Financial Summary)
Associated Programs:
(No Associated Programs)
Portfolio:

(No Associated Portfolio)

Value Rating:

[

Total Score:

0

Risk Rating:
0

= Value Ratings

Internal Rate-of Return:

Strategic Match:

Competitive Advantage:

Competitive Response:

Productivity:

- Risk Ratings

Organization Risk:

Technical Risk:

Architecture Risk:

Definition Risk:

Infrastructure Risk:

+ Notes

+ References
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Searching for Requests, Packages, and Other Entities

24

You can use a search to find existing entities within PPM Center. Searching for
entities does not use the PPM Center document management capabilities.

Running New Searches

To run a new search:
1. Log on to PPM Center.

2. From the menu bar, select the appropriate product area in which you want
to work.

For example, to search for requests, select Open > Demand
Management > Search Requests. The Search Requests page opens.

To search for a project, select Open > Project Management > Projects &
Tasks > Search Projects. The Search Projects page opens.

The search page includes the fields associated with the search type.

3. On the search page, fill in all the required parameters and any optional
parameters, and then click Search.

The Search Results page displays the results of your search.

Defining Customized Searches

The Search Requests page includes the Query Builder, which you can use to
define a detailed search query within a request type by using Boolean
operators.

For example, you can search for all Enhancement requests with a Description
that contains the words “Release Notes” and that have a Priority marked
Critical.

In order for the Query Builder to be available, you must provide a single value
in the Request Type ficld.
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To define a new query by using the Query Builder:
1. Log on to PPM Center.
2. From the menu bar, select Open >Demand Management > Search Requests.

The Search Requests page opens.

QD Project and Portfolio Management Center User Joseph Banks | Sign Out

Dashboard v+ Open v Search v Create v MylLinks v History v Search menus or entities...

Dashboard - Proiectis) Status Overview > Search Requests
Search Requests

View Details for Request #: Go Search Cancel
Search for Requests to View Clear Fields
Request Type:
status: Priority:
Assigned To: a Assigned To Group:
Created By: a Request Sub Type:
Department: Application:
Workflow: Request Group:
Contact: Company Name:

Linked Project

Creation Date From: PTo: o
Last Update Date From: PTo: ®

Request Key Words: Search the content of Request Notes and Descriptions.

Document Key Words: Search content and details of attached documents. @[] Search Historical Versions

Document File Name Contains:

Preventing Action On: [C] Requests Eligible for My Action? ©Yes @No
[ Packages Include Closed? ©Yes @No
Additional Filters: It
« ’
SortBy:  Req# + (@ hscending @ Descending
“Maximum Results Per Page: 50 “Limit Rows Returned To: 1000

Choose Columns

Available Columns Selected Columns

% Complete - Req#* Note: Columns followed by an asterisk (*)
Assigned To Group M Request Type cannot be removed from the display.
Company Name Description

Contact 2| w |Status P

Creation Date Assigned To

Department “ | Priority 3

LastUpdated - Created By

Request Group Application

Request Sub Type -

Save this search as: Save Manage Saved Searches

Search Cancel
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3. Provide a value for the Request Type field. You can also click the List
button to the right of the field, which opens a window showing the
available request types to choose from.

Request Type starts with ‘

Show All Request Types @ves iNo Find
Available: Click a value io select Selected:
Request Type s Request Type -

(Demand Demo) Application Enhancement |
AB_PFM_PROPOSAL

ALM - Defect Template with Quality Center Integration
(00TB)

ALM - RFC Demo

ALM - Release Management (O0TB)
ALM - Request for Change (RFC) (OOTB)
ALM Defect Integration

APM - Application

] 1 | » < | 1 | »

Page: < 12 > Showing 1-50 of 52 3 Change Order

OK |I Cancel \

After you enter a request type, the Query Builder button is enabled.
4. Click Query Builder.

The Query Builder Search Terms window opens.

@ Project and Portfolio Management Center

Search Terms

There are currently no Search Terms to display

nd]

Done|_cancel |

5. Click Add.

The Query Builder Search Terms - New Entry window opens.

@ Project and Portfolio Management Center

Query Builder Search Terms - New Entry

*Field:

Comparison Operator: = -

Done Cancel
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6. Specify a Field, a Boolean Comparison Operator, and the desired Value.

The list of available options for the Comparison Operator depends on the type of
) Field specified.
The Value field does not display until you have specified a Field.

7. Click Done.

The term is added to the Query Builder Search Terms window. Click Add
Above or Add Below to add more search terms to the query. You can also
group search terms by selecting the check box in front of each term and
clicking Group or Ungroup.

8. Click Done.

The query is added to the Additional Filters section of the Search Requests
page.
9. Click Search to run the search using the newly defined query.

Saving Searches

You can save and rerun commonly run searches for requests.
To save a search:
1. Log on to PPM Center.
2. Run a search.
The Search Results page loads, displaying the results of your search.

For instruction on how to run a search, see Running New Searches
on page 24.
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[@ Exportto Excel

Modify Search

Save this search as:

Request Search Results
Req#a  Request Type
31202 Project Details

31203 DEM - Application Enhancement

DEM - Application Enhancement

=

DEM - Application Enhancement

Program Issue

Project Issue

Project Issue

Projectissue
Project Risk
Project Risk

ODoooooooOo
Wow W oW oW oW W oW
NN NN RN

Check All -

save

Description

Need CSM patch #5462

Meed report showing trends on a weekly basis - currently monthly basis
URGENT: Need Version Control SW Upgrade v5.5.5

Oversee [T revamp

Usability testing

Losing our Oracle Apps expert QA person

We need another cube for contractors expected next month

risk

testing

Manage Saved Searches

< |Showing 91
Status Assigned To Priority
In Planning
On Hold Normal
New Joseph Banks High
New Critical
New Leslie Franklin Low
New Bridget Holbrook ~ Normal
New Joseph Banks Critical
New Normal
New Finn Gill
New Critical
< |Showing 91

-100 of 159 | »

Created By
Admin User
Admin User
Admin User
Admin User
Admin User
Admin User
Joseph Banks
Joseph Banks
Admin User

Admin User

-100 of 159 | »

[& Exportto Excel

Modify Search

3. In the Save this search as ficld, enter a name for the search, and then click

Save.

A window opens that displays the results of the save operation.

e Click Manage Saved Searches to go to the Manage Your Saved
Searches page. See Managing Saved Searches for more information

about this page.

® Click Return to Search Results to return to the search results.

Running Saved Searches

To run a saved search:

1. Log on to PPM Center.

2. On the menu bar, under Open > Demand Management > Saved
Searches > Manage Saved Searches, click a saved search.

The saved search runs. The Search Results page displays the results of your

search.
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Managing Saved Searches

You can move between saved search categories to manage your saved
searches. You can also delete saved searches.

To manage or delete a saved search:
1. Log on to PPM Center.

2. From the menu bar, select Open > Demand Management > Saved
Searches > Manage Saved Searches.

The Manage Your Saved Searches page opens.

Manage Your Saved Searches

Add Hew Category| Save Cancel
Ho Category
v
Save Cancel

3. Move or delete a saved search.
e To move a saved search:
i. Select a saved search.

The Move Arrow and Delete icons for the selected saved search are
enabled.

ii. Click an enabled Move Arrow icon to move the saved search.

You can move between categories or to different saved searches
within a category.

i. On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved
and the menu bar is updated.
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o To delete a saved search:
i. Select a saved search.

The Move Arrow and Delete icons for the selected saved search are
enabled.

ii. Click the enabled Delete icon to delete the saved search.
The selected saved search is deleted.
i. On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved
and the menu bar is updated.

Managing Saved Search Categories

You can create, move, or delete saved search categories.
To manage a saved search category:
1. Log on to PPM Center.

2. From the menu bar, select Open > Demand Management > Saved
Searches > Manage Saved Searches.

The Manage Your Saved Searches page opens.

Manage Your Saved Searches

Add New Categary] Save Cancel
No Category
Ll
Save Cancel

3. Create, move, or delete a saved search category.
e To create a saved search category:
i. On the Manage Your Saved Searches page, click Add New
Category.
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A new category section opens.

i. Inthe Category Name field of the new category section, enter the
name of the new category and click Save.

The new category is created and saved. When the category includes
a saved search, the category appears in the menu bar.

e To move a saved search category:

i. In a Category section to move, click a Move Arrow icon to move the
category.

The Move Arrow icons available to a category are always enabled.
i. Onthe Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved
and the menu bar is updated.

e To delete a saved search category:

i. In a Category section to delete, click the Delete icon to delete the
category.

When a Delete icon is enabled, the category can be deleted. If the
Delete icon is not enabled, you cannot delete the category.

i. On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved
and the menu bar is updated.
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Searching for Requests by Type

You can use the Request Browser to search for requests of a specific type. The
Request Browser enables you to view sets of requests that are hierarchically

grouped by fields you specify. You can expand each group to view its request
request list by clicking a group’s numerical total. Figure 2-2 shows an example

of typical Request Browser results.

Figure 2-2. Request Browser results

Browse PFM - Proposal Requests

rence Set

+ Janay 2013 !
+  December 2012

October 2012 1
September 2012

August 2013 !
February 2013

August 2012

PP S P Y

November 2012

(Filters: Expected Finish Period=December 2012)

Request Type Description Status & Assigned To Priority
PFI - Proposal
PFI-
PFI-

PFI-

PFM-Praposal New

Admin User

Admin User

B Exportio Bxcel

Access the Request Browser by selecting Open > Demand

Management > Request Browser > Browse Requests from the menu bar.
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Figure 2-3. Request Browser search

Browse Requests

‘ halOwse,)| | Cancel |
Request Browser List Cenfiguration [Clear Fields |
‘Request Type: PFM - Praject [Advanced Search |
Status: Priority:
Assigned To: a Assigned To Group: 5
Created By: a Request Sub Type:
Department: 5 Application: 5
Workflow: Request Group:
Contact: Company Name:

Active at Workflow Step:

Linked Project:
Creation Date From: ¥ To: i3

Last Update Date From: P To: P

Request Key Words: Search the content of Request Notes and Descriptions.

Preventing Action On:  [7] Requests Eligible for My Action? ©iYes @ No

[[] Packages Include Closed?

Sort By: Req# w (TAscending @ Descending
*Maximum Results Per Page: 50 “Limit Rows Returned To: 1000
*Maximum rows at each Tree Level: 25

Choose Columns for Request List

Available Columns Selected Columns

% Complete - Reg#* Note: Columns followed by an
Application i Request Type asterisk () cannot be removed from
Assigned To Group Description the display.

Company Name =| & |Status &

Contact _ |AssignedTo

Creation Date - Priarity A

Department Created By

Last Updated

Request Group -

Request Browser Tree Configuration

Choose Additional Column to Display in Request Browser Tree

Additional Column:

Choose Fields to Group by in Request Browser Tree

Available Fields *Selected Fields
Actual Complete Date
Actual Start Date
Architecture Risk
Asset Class

Business Objective
Business Unit
Competitive Advantage
Competitive Response
Created By -

Note: Atleast 1 field needs to be
selected. (Maximum 5 fields can be
selected)

] »

. !

h 3
-

Save this Preference Set as: | save |

| Browse | | Cancel |

Specify search criteria in the Request Browser.
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) You can only specify one Request Type in the Request Browser.

The following Request Browser features help to organize your results:

e Choose Columns for Request List. When you click the numerical totals
in the Request Browser’s hierarchy groups, the Request Browser displays
those requests below the search results. Use this section to specify any
additional request fields to display as columns below the results.

e Choose Additional Column to Display in Request Browser Tree. Use
this section to determine any additional columns to display in the Request
Browser.

e Choose Fields to Group by in Request Browser Tree. Use this section to
specify the specific request fields that will determine the hierarchy into
which the search results are arranged. This list can be rearranged.

e Save this Preference Set as. You can save the search criteria and
preference sets you have entered, similar to saving searches in the Search
Requests page. These searches can be re-run later.

Running Reports

PPM Center comes with a number of ready-to-run reports. Many of these
reports can also be customized to meet your specific requirements.

For information about specific reports, see the Reports Guide and Reference.

34 Chapfer 2



Running New Reports

To run a new report:
1. Log on to PPM Center.
2. From the menu bar, select Open > Reports > Create Report.
The Submit New Report page opens.
3. Select a report.
There are two ways in which to select a report:

e In the Recently Submitted Reports section, select a report. The report’s
submission page opens.

e In the Report Category field, select a report category. The Submit New
Report page is refreshed with the available reports. Select a report. The
report’s submission page opens.

Submit New Report

Recently Submitted Reports

Purge Empty Time Sheet Lines Purge Time Sheet Lines from the database that have no time logged against them

Request Detail Report Audit the details of one or more requests. Includes header and detail information, notes, and status for each selected request.
Contact Detail Report View the details of one or more contacts

Matification History Report View Motifications that have been sent or are pending

Demand Creation History Report Demand Creation history by period and by various demand fields. Useful for exporting request data to MS Excel or other data

analysis tools.

Select Report by Category

Report Category:  Project Management -

Baseline Comparison Report Compare current schedule to a Baseline or compare Baselines

Project Cost Breakdown This Report shows the costs for the Project and the Activities with which the costs are associated. Labor and Non-Labor costs are
included in the totals.

Project Cost Details View Cost Details for a Project

4. On the report’s submission page, fill in all the required filter fields, any
optional filter fields, and click Submit.

The Report Submitted page opens prior to the report.
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Opening Existing Reports
After you or another user run a report, PPM Center saves that report, allowing
you or others to view the report at a later date.
To open an existing report:
1. Log on to PPM Center.
2. From the menu bar, select Open > Reports > View Reports.

The View Reports page opens. The View Reports page includes the fields
associated with searching for an existing report. To view your saved
reports, select Open > Reports > My Reports.

3. On the View Reports page, fill in all the required filter fields and any
optional filter fields, and click Search.

The Report Search Results page opens. All existing reports meeting the
report search criteria are listed.

4. On the Report Search Results page, select the report.

The previously run report is opened.
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Changing Your Seftings

By using the Open > Administration menu, you can adjust several interface
settings to fit your own preferences. You can also change your password.

Changing Your Password

To change your password:
1. Log on to PPM Center.
2. From the menu bar, select Open > Administration > Edit My Profile.

Change your password in the Change Password section.

Edit My Profile save| Done | cancel

General | Regional Seftings.

General Application Settings

Change Password
Old Password:
Hew Password:

epeat Hew Password:

Dismissible Message Dialogs

Warning Messages that you chose not to show again can be turned back on here

[T Bring back all warning messages

Project Work Plan Preferences
The number of tasks displayed per page in the project work plan can be configured here.
© 20 tasks per page

@ 100 tasks per page.

o 50 per page (max allowed = 500},

Dashboard Cost Display
Specify to display cost data in the system base currency or in the relevant local currency of the portlet data
Affected portlets include Approve Time Sheets, Capftalized Project Breakdown, Program Cost Summary and Project Cost Summary.
| prefer to see Costs displayed in the:

@ Base Currency: United States Dollar (USD)

O Local Cumency

3. In the Change Password section, complete the fields.
4. Click Done.

The new password is accepted.
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Setting Warning Message Display

As you use PPM Center, you may encounter warning messages that you can
choose not to view again. You can reactivate these warning messages at any
time.

To reactive warning messages:
1. Log on to PPM Center.
2. From the menu bar, select Open > Administration > Edit My Profile.

Change your warning message setting in the Dismissible Message Dialogs
section.

Edit My Profile ﬂ Done | Cancel

General | Regional Settings

General Application Settings

Change Password
Old Password:
New Password:

Repeat New Password:

Dismissible Message Dialogs

Warning Messages that you chose not to show again can be turned back on here.

[ Bring back all warning messages

Project Work Plan Preferences
The number of tasks displayed per page in the project work plan can be configured here.
(0 201asks per page
@ 1001tasks per page

@ 50 per page (max allowed = 500).

Dashboard Cost Display
Specify to display cest data in the system base currency or in the relevant lecal currency of the portiet data.
Affected portlets include Approve Time Sheets, Capitalized Project Breakdown, Program Cost Summary and Project Cost Summary.
I prefer to see Costs displayed in the:
@ Base Currency: United States Dollar (USD)

) Local Currency

3. In the Dismissible Message Dialogs section, select the Bring back all
warning messages check box.

4. Click Done.

Warning messages will display again.
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Setting Work Plan Page View Preferences

HP Project Management allows you to control the number of tasks in your
work plan that can be displayed at one time, allowing you to efficiently
manage your work plan regardless of whether you are working on a fast local
LAN or a distributed network. You can change these settings in the Edit My
Profile page. For more detailed information on these specific settings, see the
HP Project Management User’s Guide.

Setting Cost Displays

HP Financial Management allows the system to display cost data in different
currencies. You can change your personal cost display setting in the Edit My
Profile page. For more detailed information on these specific settings, see the
HP Financial Management User’s Guide.

Setting Regional Settings

You can change the display format of dates, times, numbers, and currency by
editing the regional settings on the Regional Settings tab of the Edit My Profile
page. These settings also determine the display of these items in email
notifications by the system. For more information about regional settings and
local currency display, see Setting Cost Displays on page 39.

(Windows only) To export data to Microsoft Excel or synchronize data with
Microsoft Project,your PPM Center regional settings preference must match that

) of the Windows environment on which you are performing the data export or
synchronization. This match ensures that Microsoft Excel or Microsoft Project can
interpret dates and numbers correctly.

To set regional settings:
1. Log on to PPM Center.
2. From the menu bar, select Open > Administration > Edit My Profile.

Change your regional settings on the Regional Settings tab.
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Edit My Profile save | done | cancet

General | Regional Setings

Regional Settings: Date, Time and Number formats

Formatting Options

Dates, times, numbers, and currency will be formatted according to the locale specifid below
Use defautt options for: English (United States) -

Samples

Short date: 114113

Medium date Jan 14,2013

Long date: January 14, 2013
Time: 10:54:52 PM MST
Negative Number: 123 456 769 87
Negative Currency: (5123,456,789.87)

3. In the Use Default Options For list, select the locale (language name/

geography) that you want to use for display of date, time, and currency
values.

4. Click Done.

The new locale is accepted.

) If your system has multiple languages installed, see the Multilingual User Interface
Guide for more information.

Using the PPM Dashboard

The PPM Dashboard collects data from PPM Center and displays the data in
real time. System data is organized using PPM Dashboard pages and portlets.
Every PPM Dashboard has at least one PPM Dashboard page.

Opening PPM Dashboard Pages

Every PPM Dashboard can have one or more PPM Dashboard pages. To open
a PPM Dashboard page:

1. Log on to PPM Center
2. From the menu bar, select Dashboard

3. Select the desired page from the list.
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Figure 2-4. PPM Dashboard Page

@ Project and Portfolio Management Center

Dashboard w | Open v Search v Create v My Links &  History » w

Personalize Dashboard
Private

Shared

Setting Portlet Views

Using the Web Pages

Portlets can be set to one of the following views:

e Normal view. The default view of the portlet. For list portlets, the default
rows and columns are visible in the portlet. For chart portlets, the chart or

graph is visible. A portlet retains a normal view between PPM Center

sessions. To return a minimized portlet to the normal view, in the portlet’s

minimized view, click the Normal icon (see Figure 2-5).

Figure 2-5. Normal and minimized views of portlets20

Request List ® g m
5‘*“ # Request Type Description Status Assigned To Priority Created By
30871 gfgm -ApRlicalion b g Navigation error on Hold gzﬁgg:er at High Karen O'Kesfe
30539 SEQA T Portal Link Error On Hold gzigg:em? Normal Admin User
30538 SLEIQM -Application Remedy Installation On Hold Andy Madison Normal Admin User
30537 gfgﬂ gacticates Advanced search does notwork On Hold g:ig\t:]r:erM Low Admin User
20536 DEM - Application Date on the line items become null on refreshing the New Offshore Critical Admin User

T Bug sCreen Developer A4 y

Exportto Excel Showing 1to 5of 7 [ > || M

e Maximize view. A maximized view of a portlet opens in a new page.

A maximized view of a portlet contains more rows and columns than a

portlet in a normal view. Maximized views of portlets are not retained

between PPM Center sessions. To see a portlet’s maximized view, in the

portlet’s normal view, click the Maximize icon (see Figure 2-6). To return a

maximized view portlet to the normal view, in the portlet’s maximized
view, click the Restore icon (see Figure 2-7).
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Figure 2-6. Portlet maximize icons

Approve Time Sheets

No results found

Preferences: Showing capacity from Resource Pools: Planned Offshore - current year, Ul and Web Development-T...

FTE's
50
40 -
30—
20—
10+
0- T T T T T T T
May 12 Jun 12 Jul 12 Augl2 Sepl2 Octl? MNowl2 Decl2 Janl3 Feb 13 Mar 13 Aprl3 May 13
Fiscal Month
W Bill Pay Application I EBilling Systerns Integration Project CRM One waorld
W CRM One waorld | Proposal) Cross Org Allocation (ND-WWFS] Cross Org Allocation (UW-T1-AMSFS)
Global Control Phase 1 (Current) W KTLD Demand -current year W Marketing WebPaortal w2
[0 web for One world — Tatal Resource Capacity — Total Mamed Resource Capacity

View Data Table
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Figure 2-7. Portlet maximized view

Maximized View @
Export
Projected Resource Needs © E =

Preferences: Showing capacity from Resource Pools: Ul and Web Development - Team 1 (AMS) (FS), Non-Developers ..

FTE's

as |

40

T T T T T T T T T T T T T
Sepl2 Octl2 MWowl2 Decl2 Janl3 Feb 13 Marl3 Aprl3 Mayl3 Junl3  Jull3 Augl3 Sepl3

Fiscal Month
Comrnitted Promises Committed Resources Soft Booked Promises
Soft Booked Resources Unmet Demand — Total Resource Capacity

= Total Named Resource Capacity

| View Data Table |

Arranging Data in List Portlets

For list portlets, you can personalize the way that gathered data is organized
and presented by using the portlet’s edit page settings. You can also
temporarily change the way the data is presented by using the portlet’s Sort
icon (see Figure 2-8).

e To move the Sort icon from column to column, click a column’s heading.
The Sort icon will move to that column. The data displayed in the portlet
will then be sorted by that column.
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Once you have selected the sort column, you can then select the order of the
sort. When the Sort icon points up, the data is sorted in alphanumeric order
from lowest (0 or A) at the top to highest (9 or Z) on the bottom. When the Sort

icon points down, the data is sorted in alphanumeric order from highest (9 or
Z) at the top to lowest (0 or A) on the bottom.

e To change the order of the sort, click a column heading containing the Sort

icon. The Sort icon toggles from pointing up to pointing down, or from
pointing down to pointing up.

Using the portlet’'s Sort icon to change the presentation of the data is valid only during
the current PPM Center session.

Figure 2-8. Sort icon

Approve Time Sheets

© Em
Preferences: Previous Time Peggg ] dngalatus: 2;
Resource Status Manager Time to Approve Total Time Approvable Line Costs
B Joseph Banks Submitted Dennis Morrison 18 (Hours) 18 (Hours) $0.00
1 Joseph Banks Submitted Dennis Morrison 30 (Hours) 30 (Hours) $0.00
B Joseph Banks Submitted Dennis Morrison 167 (Hours) 167 (Hours) $0.00
1 Andy Madison Submitted Admin User 28 (Hours) 28 (Hours) $0.00
B Andy Madison 1MM3-11513-1 Submitted Admin User 28 (Hours) 28 (Hours) $0.00
[ check al

Showing1to 50f 7 | > 2
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Drilling Down from Portlets

Drill-down pages contain additional, detailed, or background information

concerning a linked entry. Some drill-down pages contain portlets, which have
their own linked entries and drill-down pages.

e To drill down from a list portlet, click a linked entry.

Figure 2-9. Drilling down from a list portlet

Approve Time Sheets. (]
Preferences: Previous Time Periods to Show: 1; Time Shest Line Status: 2
Resource Time Period - Time Sheet # ¥ Status. Manager Timeto Approve | Total Time Approvable Line Costs
B JosepnBanks  2/16/13-2/28/13- 1 Dennis Mormison 18 (Hours) 18 (Hours) 50.00
B JosepnBanks  21113-2(5/13-1 submitted | Dennis Morrison 30 (Hours) 30 (Hours) 50.00
B JosepnBanks  1/16/13-1/31/13-1 suomitted | Dennis Morrison 167 (Hours) 167 (Hours) 50.00
B AndyMadison 1113~ 115131 submitied || Admin User 28 (Hours) 28 (Hours) 50.00
B AndyMadison 11113~ 1151131 submitied || Admin User 28 (Hours) 28 (Hours) 50.00
[ Checkan | J [
[ ][ < | swing1ta50f7 [ > |[ 1]
Joseph Banks - Time Sheet for 2116/13 - 2128113 (Pending Approval) [ENCHEY
Save Done More
Resource:  Joseph Banks Time Period: 2116113 to 212813 Time Sheet#: 1

*Description: Joseph Banks - 216H3 - 2128113 Status: Pending Approval

Approvals/Transaction Details » Time Sheet Policies

Time Sheet Details (All times shown in hours)

| Time Breakdown H Other Actuals H Additional Information Group | Ungroup tems [l = | =

Item Status Activity Expected Sat Sun Mon Tue Wed Thu Total
Hours 216 217 218 219 2120 221
[ AnalystResaerch
Project: 30917
] Task Development Complete

(Analyst Resaerch) Submitted 80 200 200 200 200 200 0.0i 10.00
Task Internal QA Complete
(=] (Analyst Resaerch) Submitted 20 200 3.00 2.00 100 0.00 0.01 8.00
Line Actions: 4.00 5.00 4.00 3.00 2,00 0.0 18.00
Approve
< . 3

Notes

4 Add Notes
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e To drill down from a chart portlet, click a segment of the graph or legend.

Figure 2-10. Drilling down from a chart portlet

56%

Total: 9 Projects
[ 44% Green [] 56% vellow

@ [

Drill Down From Project Health Pie Chart

Back Export
Name Project No. ‘Work Plan % Complete Status Planned Start Planned h Project Manager
£ Whirlwind project 31415 3 [ | InPlanning May 2012 December 2012 Admin User
s EEE:LI”’”'E“‘ES‘ 30454 1% B InPlanning April 2012 September 2012 Admin User
& CRMOne World 31543 22% MM | InPlanning June 2012 June 2013 Joseph Banks
& m‘!g,gaﬁzimms 31544 62% NN  InPlanning June 2012 June 2013 Joseph Banks
o, DeveloperTools 54449 0% [ Adiw August2012 September2012  Joseph Banks

Improvements

Exportto Excel @[I] Showing 1to 5 0f 5 [I]E]
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Maintaining a My Links List

>»

If you have created many personalized PPM Dashboard pages and access some
pages more than others, you can create a My Links list. Like the Favorites list
of a Web browser, you can create a list of links to your most accessed PPM
Dashboard pages.

Figure 2-11. My Links page list

@ Project and Portfolio Management Center

Dashboard v Open s Search v Create v | MyLinks v | History & W

Dashboard - Front Page Add this page to My Links

Manage My Links

Front Page

You can manage your My links list by clicking My Links > Manage My Links.
By clicking the star-shaped My Links icon, you can choose to add the current
PPM Dashboard page to your My Links list.

The maximum number of links that you can add to your My Links list is 100 by default.
If you require additional links, you can change the maximum allowed by modifying the
the server.conf parameter called MY_LINKS MAX_ COUNT.

Adding Pages to Your My Links List

You can add a PPM Dashboard page or URL to your My Links list. To add the
PPM Dashboard page you are currently viewing, do either of the following:

e Click the star-shaped My Links icon. The current page is appended to
your My Links list.

e C(Click My Links > Add This Page to My Links. The current page is
appended to your My Links list.

Removing Pages from Your My Links List

Using the Web Pages

You can remove a PPM Dashboard page or URL from your My Links list. To
remove PPM Dashboard pages, click My Links > Manage My Links, and then
select which page to remove. Click Remove to remove the selected page. And
finally click Save.
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Exporting Data to Excel Spreadsheets

Data on a list portlet can be exported to an Excel spreadsheet. You must have
Microsoft® Excel installed on your system to view the data.

To export data to an Excel spreadsheet, click the Export to Excel icon. A
browser page is opened and the data is displayed in a Microsoft Excel
spreadsheet. Once the data is imported into Microsoft Excel, all the standard

Excel functions are available, including saving the file.

Program Risk List
Project &

APO - Pilat

APO - Pilot

APO - Pilot

APO - Pilot

APO - Pilot

Billing Systems Integration
Billing Systems Integration

Billing Systems Integration
Billing Systems Integration

Billing Systems Integration

| Export to Excel

I?isk

30146
30161
30144
30144
30142
34010
30167
30164
30163
30159

Probability

Unlikely [0-40%]

Unlikely [0-40%]

Likely [41-80%]

Likely [41-80%]

Likely [41-80%]

Unlikely [0-40%]

Almost Certain [81-100%]
Unlikely [0-40%]

Unlikely [0-40%]
Unlikely [0-40%]

Impact
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Low
Medium
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Figure 2-12. Exporting Data to Excel

Status
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Patch release incompatibility with
desktop publ. .

Hiring freeze - need additional
resources to fi...

Glitches in building move during testing
Hardware Procurements is delayed by
WVendor

Key business stakeholder has left
organization_

Final version of IBM-MQS required to
complete p._.

Hiring freeze - need additional
resources to fi...

Final version of IBM-MQS required to
complete p...

Glitches in building move during testing

Hardware delivery is late

To maximize spreadsheet performance, you may want to configure the Internet

options of your Web browser. See the HP Project Management User’s Guide for more

information.

Exported Data Translation

You can export the data on a portlet into an Excel spreadsheet. Excel translates
the exported data into the various formats with a few exceptions. The
following is a list of those exceptions:

e Red, yellow, and green indicators translate into a shaded cell with a white

R, Y, or G letter.

e Task exception indicators translate into a red exclamation mark.

e Milestone indicators translate into a black diamond character.

e Status bars export with the percentage number plus a percent (%) character.
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Currency values export with the currency sign, commas, and periods.

Links to URLs export, but are altered to open in a new Web browser page
(instead of the current Web browser page).

Configuring Microsoft Internet Explorer Internet Options

Using the Web Pages

If you are using Microsoft Internet Explorer version 7, you must configure the
Internet options of your browser to successfully export data to a Microsoft
Excel file.

1.

10.

1.
12.
13.

From your browser, select Tools > Internet Options.

The Internet Options window opens.

. Select the Security tab.
. Select the Trusted sites Web content zone.

. Click Sites.

The Trusted sites window opens.

Type your PPM Server as a Web site to this zone.
Click Add.

Click OK.

In the Internet Options window, click Custom Level.
The Security Settings window opens.

Set the custom settings to Medium-low or lower.
Click Reset.

A dialog box opens requesting confirmation of the changes to security.
In the dialog box, click Yes.

In the Security Settings window, click OK.

In the Internet Options window, click OK.
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Cycling Through PPM Dashboard Pages Automatically

You can set the PPM Dashboard to automatically display all the pages in the
Dashboard list one by one in a timed cycle. You can also set whether the pages
cycle within the standard web pages, or take up the entire screen.

To set the PPM Dashboard to rotate through all its pages cyclically:

1. Log on to PPM Center.

2. In the upper right-hand corner of the page, click the Cycle icon.
The Cycle Pages dialog box opens.

3. Select the following settings:
e Time interval
e Whether to display using the full screen

4. Click Start.

The PPM Dashboard will begin displaying its pages sequentially according
to the specified timed cycle.

Exporting PPM Dashboard Pages to PDF Files

If your system has multiple languages installed, see the Multilingual User Interface
) Guide for information about specific font requirements in exporting multiple language

pages to PDF.
PPM Dashboard pages can be exported as PDF files for use in presentations.
To export a PPM Dashboard page to a PDF file:

1. Open the PPM Dashboard page to export.

2. In the upper right-hand corner of the page, click the Export icon.

The PDF Settings window opens.

3. Select the desired options for the following settings:

e Display of the PPM Dashboard page
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e Portlets to export

e Comments (appear at the top of the page)

e Paper size

e Whether to open the PDF file in a browser window
e Whether to leave the PDF Settings window open
Click Export.

The PPM Dashboard page is exported to a PDF file that can be viewed and
saved separately.

You can also export a maximized view of a portlet to a PDF file.

Viewing Module Comments

If a PPM Dashboard page is shared (the module’s administrator has configured
access for all users), you can view comments from the administrator about the
module.

To view comments, from the shared page, click the Comments icon. A list of
all comments written by the module’s administrator is displayed.

Personalizing the PPM Dashboard

Using the Web Pages

Personalizing the PPM Dashboard refers to making changes to your PPM
Dashboard and PPM Dashboard pages. To personalize the PPM Dashboard,
you can do the following:

Add PPM Dashboard pages

Move, rename, and delete PPM Dashboard pages
Set the refresh rate for PPM Dashboard pages
Add portlets to PPM Dashboard pages
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e Copy and move portlets on PPM Dashboard pages
e Preview PPM Dashboard pages
e Add groups of PPM Dashboard pages

You can personalize your PPM Dashboard by using the Personalize Dashboard

page.
Figure 2-13. Personalize PPM Dashboard page
@ Project and Portfolio Management Center User: Admin User | Sign Out
Dashbeard v+ Open s Search v Create v MylLinks v History v Search menus or entities...
D - — sonalize Dashboard
A mm mE  epce
“HCJPrivate pages Note: All changes o the page are automatically saved Preview
+ [ key Status Information
+- ] Operational Reports Header
+1[] SOA R b
] pome:‘”‘“ ) “Page Hame: L.C
; =4 [[] Automatically refresh this page every minutes
[+ [] New Page
Portlets
Add Portlets
Request List Bae (=X
FH{j shared pages My Requests B =X
I*‘D\APM Administrator
TD\AFM Analyst
+HjAPM User

The area to the right of the menu bar displays the PPM Dashboard pages
currently being used, split into the following major categories:

e Private pages. These are PPM Dashboard pages you have created.

e Shared pages. These are PPM Dashboard pages that have been created by
your application administrator and made available for you to use.

Adding PPM Dashboard Pages

When adding PPM Dashboard pages, you can add:
e Blank PPM Dashboard pages
e Preconfigured PPM Dashboard pages
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To add a PPM Dashboard page:
1. Log on to PPM Center.

2. From the menu bar, select Dashboard > Personalize Dashboard.

The Personalize Dashboard page opens.
3. Add a PPM Dashboard page.
e To add a blank PPM Dashboard page:

i. Select Private pages.

@ Project and Portfolio Management Center

Dashboard »~ Open s~ Search » Create »~ My Links +

Dashboard - Demand kanager > Dashboard - New Page > Personalize Dashboard

ELH
B Frivate pages]
+H_]Demand Manager

FHOTM

=H_jsharad pages
i
+H_j Standard PPM Dashboard

ii. Click the Add New icon.

iii. Select New Page.

History » W

A blank PPM Dashboard page is added to your PPM Dashboard.

e To add a preconfigured PPM Dashboard page:

i. Select Private pages.
i. Click the Add New icon.

iii. Select Add Preconfigured Pages.

Using the Web Pages
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A list of available preconfigured PPM Dashboard pages is
displayed.

Add Preconfigured Pages

Select Modules:

DD\Demand Manager (Contains the default
set of portlets for an organization's Demand
Manager.)

I:‘D\PortFolio Manager (Contains the default
set of portlets for a Portfolic Manager.)

DD\P‘rogram Manager [(Contains a list of
portlets useful to a Program Manager.)

DD\Team Manager (Contains the default set |+

OK | Cancel |

iv. Select a preconfigured PPM Dashboard page (or pages) and click
OK. The page or pages you selected are added to your PPM
Dashboard.

The changes to your PPM Dashboard are automatically saved.

Copying, Moving, and Deleting PPM Dashboard Pages

To copy, move, or delete a PPM Dashboard page:
1. Log on to PPM Center.
2. From the menu bar, select Dashboard > Personalize Dashboard.
The Personalize Dashboard page opens.
3. Select the PPM Dashboard page you want to copy, move, or delete.
4. Copy, move, or delete the PPM Dashboard page.

e To copy the PPM Dashboard page, click the Copy icon. The PPM
Dashboard page is copied.

e To move the PPM Dashboard page up or down in the list, click Up or
Down icon. The PPM Dashboard page is moved.
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e To delete the PPM Dashboard page, click the Delete icon. The PPM
Dashboard page is removed.

The changes to your PPM Dashboard are automatically saved.

Renaming PPM Dashboard Pages

Using the Web Pages

To rename a PPM Dashboard page:
1. Log on to PPM Center.
2. From the menu bar, select Dashboard > Personalize Dashboard.
3. Select the PPM Dashboard page you want to rename.

The selected PPM Dashboard page is displayed in the Edit page.

4. In the Edit page, in the Page Name field, enter the new name of the PPM

Dashboard page.
Edit page
MNote: All changes to the page are automatically saved Preview
Header
(Page Name: Key Status Information )
i} Automatically refresh this page every minutes
Portlets
Add Portlets
Current High Visibility Projects e (=X
RFcs s =l
GB - PFM Forecast Pivot e =X
Current Portfolio Map S| ]
Portfolio by Strategic Mix g [==| =| |Portfolio by Type of Project e =X
Analyze Assignment Load o =l X
Analyze Resource Pools B (=] ¥

The changes to your PPM Dashboard are automatically saved.
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Setting Refresh Rates for PPM Dashboard Pages

To set the refresh rate for a PPM Dashboard page:
1. Log on to PPM Center.
2. From the menu bar, select Dashboard > Personalize Dashboard.
3. Select the PPM Dashboard page you want to configure.
The selected PPM Dashboard page is displayed in the Edit page.

4. In the Automatically refresh this page every minutes field, select the check
box and enter the number of minutes.

The number entered in the field must be a whole number.

Mote: All changes to the page are automatically saved Preview
Header
*Page Name: Key Status Information
(D Automatically refresh this page every minutes )
Portlets
Add Portlets
Current High Visibility Projects o = ¥
RFcs e =l X
GB - PFM Forecast Pivot S =l X
Current Portfolio Map Eae (=X
Portfolio by Strategic Mix ey [%l| | Portfolio by Type of Project E == X
Analyze Assignment Load B = X
Analyze Resource Pools S = ¥

The changes to your PPM Dashboard are automatically saved.
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Adding Portlets to PPM Dashboard Pages

Portlets can be added to PPM Dashboard pages in two ways:
e Using the Personalize Dashboard page
e Using the Add Portlets icon from a specific PPM Dashboard page.
To add portlets:
1. Log on to PPM Center.
2. Select a method to add a portlet.
e To use the Personalize Dashboard page to add a portlet:
i. From the menu bar, select Dashboard > Personalize Dashboard.
i. Select the PPM Dashboard page you want to configure.
The selected PPM Dashboard page is displayed in the Edit page.
i. On the Edit page, click Add Portlets.

The Add Portlets to Dashboard Page opens.

Edit page
Note: All changes to the page are automatically saved Preview
Header
*Page Name: Key Status Information
=] Automatically refresh this page every minutes
Portlets
Add Portlets
Current High Visibility Projects S = X
RFcs Soe (=l
GB - PFM Farecast Pivot soe (=M
Current Portfolio Map o =X
Portfolio by Strategic Mix E——9 ==|=|| |Portfolio by Type of Project s =X
Analyze Assignment Load s (= =
Analyze Resource Pools s (= =
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To add portlets directly from a PPM Dashboard page:
i. From the menu bar, select Dashboard > <Dashboard_Page>.

i. Click the Add Portlets icon (located in the upper-right corner of the
PPM Dashboard page).

2
Cycle  Export Personalize

The Add Portlets to Dashboard Page opens.

3. Search for the portlets to add.

To list all of the portlets, click Find Portlets. The Select Portlets to Add
section is added to the Add Portlets to Dashboard Page. The Select
Portlets to Add section lists all of the portlets.

To list specific portlets:
i. In Category, select the portlet’s category from the list.
i. In Portlet Name, enter all or part of the portlet’s name.

ii. Click Find Portlets.

The Select Portlets to Add section is added to Add Portlets page. The Select
Portlets to Add section lists all of the portlets matching the search criteria.

4. In the Select Portlets to Add section, select one or more portlets and click
Add.

The selected portlets are added to the PPM Dashboard page. The changes
to your PPM Dashboard are automatically saved.
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Moving Portlets on PPM Dashboard Pages

You can move portlets on a PPM Dashboard page by using drag and drop or
copy and paste operations.

To move portlets:

1

2.
3.

. Log on to PPM Center.
From the menu bar, select Dashboard > Personalize Dashboard.
Select the PPM Dashboard page you want to configure.

The selected PPM Dashboard page is displayed on the Personalize
Dashboard page.

Select the portlet you want to move.
The portlet is highlighted.
Move the portlet.

e To move the portlet around on the same PPM Dashboard page, hold the
cursor down on the portlet and move the portlet to its new location.

e To move the portlet to another PPM Dashboard page:

i. Expand the PPM Dashboard page where the portlet you want to
move is grouped, and select the portlet.

ii. Click the Copy icon.
ii. Select the destination Dashboard page and click the Paste icon.

The changes to your PPM Dashboard are automatically saved.

Previewing PPM Dashboard Pages

Using the Web Pages

You can preview a PPM Dashboard page during the personalization process,
allowing you to view the PPM Dashboard page and its portlets as they would
appear during normal usage with their filters operating as you configured them.
To preview a PPM Dashboard page, click Preview in the Edit page. A new
window opens, displaying the portlets in their current arrangement.
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Working with Groups

You can arrange PPM Dashboard pages into groups for easy categorization.
These groups can be expanded and collapsed in the menu bar.

To add a new group to the list of PPM Dashboard pages:

1.
2.

Log on to PPM Center.

From the menu bar, select Dashboard > Personalize Dashboard.
Select Private pages.

Click the Add New icon.

Select New Group.

A new group page is added to your list of PPM Dashboard pages, and the
Edit Group page opens.

In the Group Name field, enter a name for the new group.

The group name will update automatically in the list of PPM Dashboard
pages after you click away from the field.

. Add new pages to the group as described in Adding PPM Dashboard

Pages on page 52.

You can reorder PPM Dashboard pages within groups and you can copy a PPM
Dashboard page and paste it into another group. However, you cannot drag and drop
a PPM Dashboard page from one group to another.
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Personalizing Portlets
Personalizing portlets refers to making changes to your portlets. This includes
the following:
e Deleting portlets
e Changing the size of portlets

e Setting the content and display of portlets

Deleting Portlets

Portlets can be deleted from PPM Dashboard pages by using the Personalize
Dashboard page.

1. Log on to PPM Center.
2. From the menu bar, select Dashboard > Personalize Dashboard.
3. Select the PPM Dashboard page you want to configure .

The selected PPM Dashboard page is displayed in the Personalize
Dashboard page.

4. On the portlet you want to delete, click the Delete icon.

Summary Task List [ < =

The portlet is deleted.
The changes to your PPM Dashboard are automatically saved.
To delete portlets in another way by using the Personalize Dashboard page:
1. Log on to PPM Center.
2. From the menu bar, select Dashboard > Personalize Dashboard.

3. Expand the PPM Dashboard page where the portlet you want to delete is
grouped, and select the portlet.
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4. Click Delete icon, or right click the portlet and select Delete.

R [ )
4 SOA Requasts -
) Partlats
=+ _|Demand Manager
“} [ Damand Manager

B Consolidated Demand

7] Dpemand by Department
Tl pDemand by Business Initiative
] SLA Exceptions By Department

] Initiatives Pending Approval

The portlet is deleted.

The changes to you PPM Dashboard are automatically saved.

Changing the Size of Portlets

Portlets come in two sizes:
e Wide. One portlet per row.
e Narrow. Two portlets per row.
To change the width of portlets:
1. Log on to PPM Center.
2. From the menu bar, select Dashboard > Personalize Dashboard.

3. Select the PPM Dashboard page you want to configure and click the Edit
icon.

The selected PPM Dashboard page is displayed in the Personalize
Dashboard page.
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4. Change the size of the portlet.

e On narrow portlets, click the Portlet Wide icon.

Summary Task List [ = =

e On wide portlets, click the Portlet Narrow icon.

My Tasks | == =

The changes to your PPM Dashboard are automatically saved.

Setting Maximized Views for Portlets

A maximized view for a portlet displays more of the data gathered from the
system than in the normal view. The number of rows displayed in the
maximized view can be configured to be greater than in the normal view.

) You can display up to 200 rows in the maximized view. And this configuration applies
to list portlet only.

To change the maximized view setting of a portlet:
1. Log on to PPM Center.
2. From the menu bar, select Dashboard > <Dashboard_Page>.
3. On the portlet, click Edit icon.
The portlet’s edit page displays.

4. In the Rows Displayed Maximized View ficld of Preferences section, enter
the number of rows you want to see in a maximized view.
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Edit Preferences: Capitalized Project Breakdown (Capitalized Project Breakdown)

“Sort By: Project Name ~ @ Ascending *Rows Displayed: 5
) Descending ‘ “Rows Displayed in Maximized View: 25 '

Change Title
Done | Cancel |
Preferences
Project Name: ]
Project Manager: ) Business Objective: [ ]
Project Status: = Project Health: =
Start Date From: g Start Date To: g
Complete Date From: i Complete Date To: i
Min Planned Capital: Min Carrying Value:
Min Planned Cost: Min Actual Cost:

Choose Display Columns

5. Click Done.

The new portlet maximized view setting is accepted.

IR e Y B e cmssnandl ™ trer s, e |
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Configuring Portlets

Using the Web Pages

You can configure your portlets, both in terms of data content and in terms of
the display of the data. Use a portlet’s edit page to personalize a portlet to best
fit your business needs.

To configure a portlet:
1. Log on to PPM Center.
2. On the portlet, click the Edit icon.
The portlet’s edit page displays.

Edit Preferences: Project Health Pie Chart (Project Health Pie Chart)

Change Title
Done Cancel
Preferences
@ Specific Projects:  Whirlwind project; Corporte £/
@) Projects matching criteria:
*Project Health: @
)
[] No Health
Done Cancel

3. Personalize your portlet.

Each portlet is unique. All portlets have a portlet edit page but not all
portlets display all of the listed sections. For example, chart portlets do not
have a Choose Display Columns section. The following lists the different
ways you can personalize your portlet:

e Title. You can change the name of the portlet. Click Change Title to
open the Change Title page. You can also select the Edit Portlet Title
menu item directly from a PPM Dashboard page.

e Preferences. You can configure the filters that are used to capture and
display the data you want. Select the filters that best fit your business
requirements.
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e Choose display columns. You can configure how to display the data in
the portlet. The Available Columns field lists all of the columns
available to be displayed. The Displayed Columns field lists all
columns the are already selected for display in the portlet’s normal
view. The Additional Columns Displayed in Maximize View field lists the
additional columns that are displayed in the portlet’s maximized view.
To move entries between fields, select an entry and click one of the
enabled Move Arrow icons.

e Display options. You can configure how to display the data. Select the
options that best suit your business requirements.

e Arrange data. You can configure how to display the data. Select the
options that best suit your business requirements.

4. In the portlet edit page, click Done.

The changes to the portlet are saved.

Using the Query Builder for Portlets

Request-related portlets include the Query Builder, which allows you to build a
detailed search query within a request type using Boolean operators.

For example, you could search for all Enhancement requests with a Description
that contains the words “Release Notes” and with an assigned Priority of
Critical.

For more details on using the Query Builder, see Defining Customized
Searches on page 24.
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3 Using the PPM Workbench

Opening and Closing the PPM Workbench

You can access the PPM Workbench from PPM Center by using the menu bar
or from your desktop after you create a desktop shortcut.

) If you have a pop-up blocker or download blocker active on your Web browser, you
may have difficulties opening the PPM Workbench.

Opening PPM Workbench from PPM Center

To open the PPM Workbench from PPM Center:
1. Log on to PPM Center.
2. From the menu bar, click Open > Administration > Open Workbench.

A PPM Workbench window opens. (If a Warning Security window opens,
click Yes.)

The PPM Workbench opens.
Opening PPM Workbench from the Desktop (Initial Installation)

To open the PPM Workbench from your desktop (for the first time):
1. Create desktop and Start menu shortcuts:

a. Log on to PPM Center.
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b. From the menu bar, select Open > Administration > Open Workbench
on Desktop.

c. Click Yes when prompted to create shortcuts to the PPM Workbench. If
you have already created the shortcuts, continue to step 2.

) You can remove PPM Workbench from your desktop using the system’s
standard Add/Remove Programs utility.

2. Enter your username and password in the appropriate fields.
3. Click Logon.
The PPM Workbench opens.

Opening PPM Workbench from the Desktop

To open the PPM Workbench from your desktop:

1. Double-click the HP Project and Portfolio Management desktop icon or
select Start > All Programs > HP > HP Project and Portfolio Management.

The PPM Workbench opens.

Closing PPM Workbench

To close the PPM Workbench:
1. From the PPM Workbench menu, select File > Exit.

The PPM Workbench closes.
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Searching for Entities

The PPM Workbench opens the default configuration entity Workbench
window. A configuration entity Workbench window gives you an interface in
which to search for a specific entity, such as an Enhancement request type. To
search for an entity, enter the search criteria in any combination of fields on the
Query tab and click List. All entities matching the search criteria are listed on
the Results tab. You can choose to ignore the filter fields and simply click List,
which returns a list of all entities and display them in the PPM Workbench
window.

Saved Queries

You can save and rerun queries that you run frequently by using the saved
query functionality. When saving a query, the saved query is only available to
the configuration entity Workbench window where you created the saved
query. For example, a saved query in the Request Type Workbench window is
not available in the User Data Workbench window.

Creating Saved Queries
To create a saved query:
1. Open the PPM Workbench.
2. Select the configuration entity Workbench window.
The configuration entity Workbench window opens to the Query tab.
3. On the Query tab, enter the search criteria and click Save Query.
The Save Query window opens.

4. In the Save Query window, in Query Name, enter a unique query name for
the query and click Save.

The query is saved.
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Using Saved Queries

To use a saved query:

1.
2.

3.

Open the PPM Workbench.
Select the configuration entity Workbench window.
The configuration entity Workbench window opens to the Query tab.

On the Query tab, from the Query field, select a saved query name and click
List.

The query is run with the parameters of the saved search query.

Deleting Saved Queries

To delete a saved query:

1.
2.

Open the PPM Workbench.

Select the configuration entity Workbench window.

The configuration entity Workbench window opens to the Query tab.
On the Query tab, from the Query field, select a saved query name.

The selected saved query is highlighted.

. From the PPM Workbench menu, select File > Delete <Query> where

<Query> is the name of the query to delete.
A Question Dialog opens.
In the Question Dialog, click Yes.

The saved query is deleted.
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Case Sensitivity and Using Wildcards

Filter fields are case insensitive. For example, entering the word test in a filter
field would return test, TEST, and Test. Filter fields also return partial matches.
For example, entering the word test in a filter field could return Test Project
and Testing Project.

Filter fields also accept the wildcard character %, which it will use to match
against any character. For example, entering %ample in a filter field would
include Example and Sample. By contrast, if you do not use the wildcard
character and instead enter the search string ample in a filter field, the words
Example and Sample are excluded from the search results.

Advanced Queries

The Package Workbench window Query tab includes the Advanced tab, on
which you can enter complex search criteria for packages (see Figure 3-1).

Figure 3-1. Package Workbench window

Package Workbench = |-[=

Package l Advanced ]

Package Mo.: Package Group: I Query:

Workflow: I Package Status: .N_L
Assigned User: I [&1 Created By: I &8 Priority: .N_L
Assigned Group: I Object Type: I Package Type: | ALL

Query

‘ Results

-
=
=
-

Object Name: I
Property Dates
[ Eligible Action only | © D3® Created 5 o | To|

~) Date Modified

[ submitted only Within last |1 day(s)

~ Date Submitted

New Package Max Rows | 200 Save Query Clear

P.eady

To enter advanced query criteria:
1. Open the PPM Workbench.
2. Select the Package Workbench window.

The Package Workbench window opens to the Query tab. The Package tab
of the Query tab is displayed.
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3. On the Package tab, complete the search criteria and click the Advanced
tab.

The Advanced tab opens.
Package Workbench E[E

Package Advanced l
Find Packages that match these criteria:

Query

Query: None -

Operation  Field Condition Value Enabled

|Resu||s

Edit Delete Enable Disable

Mew Package Max Rows | 200 Save Query Clear
Ready

4. In the Advanced tab, click New.

The Advanced Query window opens.

r Advanced Query @1

rDefine more criteria:
Field Condition Value

B |like
Field Type:

Validation Mame:
Token:

Enabled: @) Yes Mo

[ OK ] Add [ Cancel ]

Ready

- =

5. In the Advanced Query window, complete the filter fields and click Add.

See Table 3-2 for the list of conditions. The advanced query logic is added
to the query.
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Figure 3-2. Boolean operators

Condition

Description

Like

Looks for close matches of the value to the contents of the
selected field.

Not like

Looks for contents in the selected field which are not close
matches to the value field.

Equal to

Looks for an exact match of the value to the contents of the
selected field.

Not equal to

Returns all results which are not an exact match of the value to
the contents of the selected field.

Is null

Returns all instances in which the selected field is blank.

Is not null

Returns all instances in which the selected field is not blank.

Greater than

Looks for a numerical value greater than the value entered in the
Value field.

Less than

Looks for a numerical value less than the value entered in the
Value field.

Greater than
equal to

Looks for a numerical value greater than or the same as the value
entered in the Value field.

Less than
equal to

Looks for a numerical value less than or the same as the value
entered in the Value field.

Package Workbench

F=nEn

Query

Package Advanced I
Find Packages that match these criteria:

Query: |None - |

| Results

Operation  Field

Condition Value Enabled

|Description: Jlike |priority [

Edit Delete Enable Disable

Mew Package

Max Rows | 200 Save Query H Clear H List ]

Feady

Using the PPM Workbench
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6. In the Advanced tab, click List.

The search begins. When performing the search, PPM Center uses the
search criteria specified on the Package tab. All matches are then filtered
using the search criteria specified on the Advanced tab. Only packages
matching all of the filter fields are displayed on the Results tab. If no
matches are returned, you can make the search less restrictive by disabling
or removing some of the search criteria.

Selecting Configuration Entities

The Results tab displays all of the configuration entities matching the search
criteria. You can sort the results by any of the available fields by clicking the
column header. On the Results tab, select any of the returned configuration
entities (or a range of configuration entities) for viewing, copying, or
modifying (see Figure 3-3).

Figure 3-3. Results tab

Package Workbench ===

E Package No Description Worlkflow Package Group Package Status

S - . = -

S [30183 SR 248510 CBA ImportExport Closed [Success] *

» 30182 |Workflow bundle of "CBA Support Request ™ for H_ |CBA Import/Export Closed [Success]

g 30181 Release 2061 Deployment to Prod CBA ImportExport Closed [Mixed]

« |30180 CBA Import/Export Closed [Success]

—|30179 CBA ImportExport In Progress
30177 Copy of 30178 (From Line 38) CBA ImportExport Closed [Success]
30176 Export Bundle Post Release 206 for Staging, Edu_.|CBA Import/Export Closed [Mixed]
30175 Export Bundle Post Release 206 for Staging, Edu...|CBA Import/Export Closed [Success]
30174 Export Bundle Post Release 206 for Staging, Edu...|CBA ImporVExport Closed [Failure]
30173 Export Bundle Post Release 206 for Staging, Edu_.|[CBA Import/Export Closed [Failure]
30172 Copy of 30171 CBA ImportExport Closed [Success]
30171 Release 206 - SR Form Changes CBA Import/Export Closed [Success]
30170 CBA ImportExport Closed [Success] ~
[ i 3
| New ” Open H Copy H Delete H Refresh Merge

[160 Record(s) loaded.

To select a contiguous group of configuration entities:
1. Open the PPM Workbench.
2. Select the configuration entity Workbench window.
3. On the Query tab, enter the search criteria and click List.
The results are displayed on the Results tab.

4. On the Results tab, select one entity.

Chapter 3



The entity is highlighted.
5. Hold down the shift key and select another entity.
All of the entities between the two select entities are highlighted.
6. Click Open or Delete.
All of the highlighted entities are opened or deleted.
To select several separated entities:
1. Open the PPM Workbench.
2. Select the configuration entity Workbench window.
3. On the Query tab, enter the search criteria and click List.
The results are displayed on the Results tab.
4. On the Results tab, select one entity.
The entity is highlighted.
5. Hold down the ctrl key and select another entity.
Both of the selected entities are highlighted.
6. Click Open or Delete.
Both of the highlighted entities are opened or deleted.

The Results tab also provides buttons for performing other common tasks. You
can create New entities, Open, Copy, or Delete existing entities, or rerun a query
by clicking Refresh.
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Opening, Deleting, and Copying Entities

To open, delete, or copy an entity:

1.
2.
3.

Open the PPM Workbench.
Select the configuration entity Workbench window.
In the Query tab, enter the search criteria and click List.

The results are displayed on the Results tab.

. On the Results tab, select an entity.

The entity is highlighted.
Open, delete, or copy the entity.
e To open the entity, click Open on the Results tab.

e To delete the entity, click Delete on the Results tab. A question dialog
opens, asking if you want to delete the entity.

e To copy the entity, click Copy on the Results tab. A copy dialog
window opens, asking for a name for the new (copied) entity.

Creating New Entities

To create a new entity:

1.
2.
3.
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Open the PPM Workbench.
Select the configuration entity Workbench window.

In the Query tab, click New <Entity_Type>, where <Entity_Type> is the type
of entity, such as New Package.

The entity’s detail window opens.
In the detail window, complete the fields as required and click OK.

The entity is created.
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Navigating PPM Workbench Windows

In the PPM Workbench, the shortcut bar is typically used to navigate to a
configuration entity Workbench window. You can also navigate the PPM
Workbench using the Navigate menu on the PPM Workbench menu.

Every PPM Workbench window has a Query tab, which is used to search PPM
Center for entities associated with the PPM Workbench window. The results of
a Query tab search are listed in the PPM Workbench window’s Results tab.

When multiple detail windows are open, you can access an individual detail
window by using the buttons at the bottom of the PPM Workbench. If you
minimize a detail window, or even a PPM Workbench window, you can view
the window by clicking the appropriate button at the bottom of the PPM
Workbench.

Using the PPM Workbench 77



78

Chapfer 3



4 What's Next

After This Document

This document provides an overview of the PPM Center Web pages and the
PPM Workbench.

You can access the PPM Center Documentation Library by selecting

Open > Product Information > Library from the PPM Center menu bar. The
Documentation Library included when PPM Center is first installed contains
documentation lists in PDF form arranged by the following categories:

e General Interest

e System Administration Guides

e User Guides

e Configuration Guides

e Supplemental Information

e General Guides and Reference Manuals

A Master Index of all topics in the PPM Center documentation is available.
Click PDF for the Suggested General Interest Guides in the Documentation
Library page for more information.

) The Documentation Library can be customized by your system administrator to
display only the documents relevant for your organization.
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