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1 Overview

This chapter covers the following topics:

OVPI and Access Rate Reporting

QoS and Committed Access Rate (CAR)
Package Version History

Ways to Customize Reports

Sources for Additional Information

OVPI and Access Rate Reporting

Performance Insight is a performance management application that collects data from many
sources, performs in-depth trend analysis, maintains performance baselines, and provides
users with convenient, web-based reporting. Following is a partial list of product features:

Distributed architecture

Easy to scale (supports data collection from thousands of agents)
CODA/OVPA agent support

Multi-company security model

Data warehousing

Near Real Time reporting

Forecasting

Extensive aggregation (by day, week, month; by location, by customer)
Thresholding and alerting

Easy identification of bottlenecks

Easy assessment of capacity trends

Accurate and timely documentation for management
Integration with NNM

Integration with OVO

The IP Access Rate Report Pack installs on OVPI. This report pack supplements the Interface
Reporting Report Pack, and the Interface Reporting Report Pack is a prerequisite. The reports
in IP Access Rate identify interfaces with high ratios of filtered traffic. If you know which
interfaces have high ratios of filtered traffic, you know which service levels need to be
modified to avoid congestion on the backbone.



QoS and Committed Access Rate (CAR)

QoS refers to a network’s ability to provide better service to select traffic on IP-routed
networks. QoS has the following goals:

e Dedicate bandwidth to particular traffic types
e Control jitter and latency (necessary for real-time, interactive traffic)
e Improve loss characteristics

Committed Access Rate, or CAR, is a feature of Cisco IOS that lets you assign a rate limit
policy to a router interface. The policy controls how much traffic gets transmitted and how
much traffic gets dropped. The policy functions as a uni-directional rule, or rate-limiting
object (RLO). A byte or package that exceeds the RLO will be dropped (filtered out) at the
interface. If the ratio of dropped traffic is high and stays high, the customer’s level of service
may be incorrect. Each RLO specifies one of the following actions:

e Transmit the packet

e  Drop the packet

e Set IP precedence bits and transmit

e Set QoS group and transmit

e Continue [evaluate the packet using the next rate policy]

e Rewrite the IP precedence bits in the packet header and continue

IP Access Rate Reports

IP Access Rate contains four reports:

Near Real Time Activity. Highlights interfaces with high filtering ratios, based on sample

data collected over the previous six hours. Identifies switched bytes, filtered bytes, and burst
rate. Any interface that appears in this report had to have at least some policing activity over
the previous six hours.

Recent Activity. Filtering activity within the most recent summarized hour for managed
devices, split by customer. Shows switched/filtered activity per device on an hourly basis over
the previous few days.

Historical Activity Report. A list of managed devices, split by customer, highlighting
devices that are doing the most filtering. Ranks devices by percentage of filtered traffic. Use
this report to find out where device utilization is above the allowed service level.

Inventory. A list of every interface in the network, with RLO configuration details. Use this
list to examine customer configurations or to compare interfaces on different devices.

Chapter 4, Sample Reports, contains report illustration and additional descriptions.

Data Collection
IP Access Rate uses one datapipe, the Cisco IP Access Rate Datapipe to poll the CAR MIB for
the following metrics:
e Switched bytes
e TFiltered bytes

e  Burst rate
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e Discards

e FErrors

Adding and Modifying Properties

There is no separate property import for the reports in IP Access Rate. The property
information that pertains to an interface, such as interface speed, customer, location, and
device name, is inherited from two external sources:

e The property import utility bundled with the Interface Reporting Report Pack
e Common Property Tables

For more information about how to modify property data inherited from these two sources,
refer to the following manuals:

e Interface Reporting Report Pack User Guide
e Common Property Tables User Guide

Integration with NNM

If you use NNM as well as OVPI, you have the option of improving your ability to isolate
faults and diagnose problems by integrating OVPI with NNM. To integrate OVPI and NNM,
run the integration script on NNM and open the Integration Wizard on OVPI.

If NNM and OVPI are integrated, we recommend installing the optional thresholds
sub-package that comes with IP Access Rate. Installing the optional thresholds sub-package
delivers a customized thresholds policy to the Thresholds Module, which uses the policy to
monitor the database for threshold conditions and respond to breaches by taking an action in
accordance with category, severity, and destination parameters. The default response is to
send a breach trap to NNM. The breach trap received by NNM becomes an alarm in the NNM
alarm browser. The NNM operator can respond to the alarm by launching a Near Real Time
report.

Configuring the Thresholds Module is not necessary. You do not need to define an action or
specify a destination for breach traps. However, you are free to modify category, severity, and
destination parameters at any time. For details about these options, refer to the Thresholds
Module User Guide.

Package Version History

Overview

The following table outlines recent enhancements to the IP Access Rate Report Pack.

Version | Release Date Enhancements

1.0 May 2003 4 reports, no forms; Sybase support

2.0 October 2003 OVPI Object Manager support; thresholds sub-package
3.0 April 2004 OVPI 5.0 support; Oracle support




Version | Release Date Enhancements

3.0 August 2004 Upgrade package (“to_3.0”)

3.1 April 2007 new features:

e Location Independent Reporting (LIR)

® Supports Management Console > Copy Policy Manager

e Top level table of NRT reports no longer shows rate data
e SQL modified to support IR node/interface delete
new release of the datapipe:

e Cisco IPAccessRate Datapipe 3.1

new upgrade package:

e UPGRADE_IPAccessRate_Reporting_to_31

fixes the following defect:

e QXCR1000348781

Ways to Customize Reports

You can change the contents of a report by applying group filters (not related to traffic
filtering mentioned above), by updating property information, by applying constraints, and by
editing tables and graphs. For details about view options for tables and graphs, see Appendix
A, Editing Tables and Graphs.

Group Filters

If you want to share reports with your customers, you must configure OVPI to produce
customer-specific reports. Here is an overview of the steps involved:

e Use Common Property Tables to import customer names and device locations
e (Create a group account for all the users affiliated with each customer
e Create a group filter for each group account

For more information about group filters, refer to the OVPI Administration Guide.

Applying Constraints

When you edit a parameter, you apply a constraint to the report. If you edit the Customer
Name parameter, data for all customers except the customer you typed in the Customer Name
field will drop from the report. If you edit the Source Location, data for all locations except the
location you typed in the Source Location field will drop from the report.

IP Access Rate supports the following parameters:
® (Customer Name

e (Customer ID

¢ Device Name

e Interface Name
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e Admin Status
e Location Name

You can apply multiple constraints at once. If you are viewing the report remotely (using the
Web Access Server), apply a constraint by clicking the edit parameters icon at the bottom
right-hand corner of the report. When the Edit Parameters window opens, enter the
constraint in the field and click Submit.

If you are using Report Viewer, select Edit > Parameter Values from the menu bar. When the
Modify Parameter Values window opens, click the Current Value field. Type a new value and
click OK.

Sources for Additional Information

The demo package that comes with IP Access Rate contains a sample of each report in the
package. If you have access to the demo package and you want to know what fully-populated
reports look like, install the demo package. Demo reports are interactive. Selection tables are
linked to graphs and you can experiment with constraints and view options.

For information about the latest changes to this package and any known problems, refer to:
e |P Access Rate Report Pack Release Notes

e OVPI Report Packs, Release Notes, April 2007

For details about related packages, refer to the following documents:

e JP QoS Statistics Report Pack User Guide

e [Interface Reporting Report Pack User Guide

e Common Property Tables User Guide

Manuals for the core product, OVPI, and manuals for the reporting solutions and shared
packages that run on OVPI, can be downloaded from this site:

http://ovweb.external.hp.com/lpe/doc_serv/

The user guides for OVPI are listed under Performance Insight. The user guides for report
packs and datapipes are listed under Performance Insight Report Packs. Each manual indicates
a date. If the manual is revised and reposted, the date will change. Since we post revised
manuals on a regular basis, you should check this site for updates.

Overview 77
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2 Package Installation

This chapter covers the following topics:

e Prerequisites for Installation

e Upgrading to Version 3.1

e Installing IP Access Rate for the First Time
e Accessing Deployed Reports

e Package Removal

Prerequisites for Installation

The report pack CD-ROM contains report packs, datapipes, and several shared packages.
When you insert the CD in the drive and launch the package extraction program, the install
script on the CD extracts every package from the CD and copies the results to the Packages
directory on your system. After the extract finishes, the install script prompts you to launch
OVPI and start Package Manager. Before using Package Manager, be familiar with the
following guidelines. IP Access Rate has a combination of core-product requirements and
package-level requirements. The core product requirements are as follows:

e OVPI5.2
e All available Service Packs for the version of OVPI (5.2) you are running

You can find information about each service pack, including installation instructions, in the
release notes for the service pack. The package-level prerequisites are as follows:

e Common Property Tables 3.6

e Interface Reporting Report Pack 5.2

e Interface Discovery Datapipe 2.4

e Interface Reporting ifEntry Datapipe 2.4

Common Property Tables

If you are running Common Property Tables 3.5 or earlier, upgrade to the latest version by
installing the upgrade package. Installing this upgrade package is no different from installing
other upgrade package; however, do not install the upgrade for Common Property Tables and
other packages at the same time. Install the upgrade package for Common Property Tables
and only the upgrade package for Common Property Tables.

3



Distributed Environments

If you are running IP Access Rate as a distributed system across multiple servers, the central
server, every satellite server, and every remote poller must be running the same version of
OVPI and all available service packs for the version you are running. Following is a summary
of the install procedure for distributed environments:

e Disable trendcopy on the central server.
e Install IP Access Rate on the central server; enable the Deploy Reports option.
e Install the following packages on each satellite server:
— IP Access Rate; do not deploy reports
— IPAccessRate_Reporting_Thresholds (optional)
— Cisco IP Access Rate Datapipe
e Re-enable trendcopy on the central server.

e  When you finish installing packages, configure your central and satellite servers by
following the steps in Chapter 3, Distributed Systems.

Optional Thresholds Sub-Package

If OVPI and NNM are integrated, you have the option of launching IP Access Rate reports
from NNM in response to alarms that show up in the NNM alarm browser. To enable this
option, install this package:

TPAccessRate_Reporting_Thresholds

The thresholds sub-package cannot operate without the Threshold and Event Generation
Module, commonly known as the Thresholds Module. If you select the thresholds sub-package
for installation, Package Manager will select and install the Thresholds Module for you.

Upgrading to Version 3.1

You must delete the Cisco IPAccessRate Datapipe 3.0, install the IP Access Rate 3.1 upgrade,
and install Cisco IPAccessRate Datapipe 3.1.

Before deleting the existing datapipe, you may need to save configuration data related to
polling policies and polling groups. In addition, you may need to delete any custom table views
you created yourself.
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Datapipes and Remote Pollers

When you uninstall an existing datapipe, the following information will be lost:
e The polling policy for a single remote poller

e (Cloned polling policies for multiple remote pollers

e (Customized polling groups

You can export existing polling policy configurations and customized polling groups by using
the collection_manager and group_manager commands.

Exporting Polling Policy Configurations
If your environment contains polling policies for remote pollers, use the collection_manager
command to export existing policy configurations to a file.
UNIX: As user trendadm, run the following command:
cd $DPIPE_HOME
./bin/collection_manager -export -file /tmp/savePollingPolicy.lst

Windows: As Administrator, launch a command window. Navigate to the OVPI install
directory and execute the following command:

bin\collection manager -export -file \temp\savePollingPolicy.lst

Exporting Polling Group Configurations
If your environment contains customized polling groups, use the group_manager command to
export groups to individual .xml files.
UNIX: As user trendadm, execute the following command:
cd $DPIPE_HOME
./bin/group_manager -export_all -outfile /tmp/savePollingGroups

Windows: As Administrator, launch a command window, then navigate to the OVPI install
directory and execute the following command:

bin\group_manager -export_all -outfile \temp\savePollingGroups

Custom Table Views

If you created custom views for data tables or property tables, the views you created may
interfere with the report pack upgrade process. Whether or not your custom views interfere
with the upgrade process depends on how you created them. If you created them using SQL,
the upgrade will succeed but your views will not be available after the upgrade is complete. If
you created them using Datapipe Manager, the upgrade is likely to fail. To prevent the
upgrade from failing, delete your custom views before upgrading the report pack, then
recreate them after the upgrade is complete.

Package Installation 5



Upgrading fo IP Access Rate 3.1

Follow these steps to upgrade IP Access Rate:

1 Start Package Manager; delete Cisco IP Access Rate Datapipe 3.0.

2 Click Done when the removal finishes.

3 Start Package Manager; install the following package by itself, with no other packages:
UPGRADE _IPAccessRate_Reporting_to_3.1

4 Click Done when the install finishes.
Start Package Manage; install Cisco IP Access Rate Datapipe 3.1.

6 Click Done when the install finishes.

Installing IP Access Rate for the First Time

Follow these steps to install the IP Access Rate Report Pack for the first time:
e Task 1: Stop OVPI Timer and extract packages from the report pack CD
e Task 2: If necessary, upgrade Common Property Tables
e Task 3: Install the following packages:
— IP Access Rate 3.1
— Cisco IPAccessRate Datapipe 3.1
— IPAccessRate_Reporting_Thresholds (optional)

Task 1:  Stop OVPI Timer and extract packages from the report pack CD

1 Login to the system. On UNIX systems, log in as root.

2 Stop OVPI Timer and wait for processes to terminate.
Windows: Select Control Panel > Administrative Tools > Services
UNIX: As root, do one of the following:

HP-UX: sh /sbin/init.d/ovpi_timer stop
Sun: sh /etc/init.d/ovpi_timer stop

3 Insert the report pack CD. On Windows, a Main Menu displays automatically. On UNIX,
the CD may or may not mount automatically; if it does not mount automatically, navigate
to the top level directory on the CD, and run the . /setup command.

4 Type 1 in the choice field and press Enter. The install script displays a percentage complete
bar. When the copy is complete, the install script starts Package Manager. The Package
Manager install wizard opens.

When the copy to the Packages directory is complete, you have the option of navigating to the
Packages directory to see the results. The Packages directory contains separate folders for the
report pack and the datapipe. The following folders appear under IP Access Rate:

e [PAccessRate_Reporting.ap
e [PAccessRate_Reporting_Demo.ap

16 Chapter 2



e [PAccessRate_Reporting_Thresholds.ap
e UPGRADE_IPAccessRate_Reporting_to_31

You can ignore the upgrade package. The following folder appears under Cisco IPAccessRate
Datapipe:

e (Cisco_IPAccessRate_Datapipe.ap

Task 2:  If necessary, upgrade Common Property Tables

IP Access Rate requires Common Property Tables 3.6. If you are currently using an earlier
release, start Package Manager and install the upgrade package. When Package Manager
indicates that installation of the upgrade package is complete, click Done to return to the
Management Console.

If you are not running any version of Common Property Tables, skip this task and let Package
Manager install the latest version of Common Property Tables for you, automatically.

Task 3:  Install IP Access Rate, the datapipe, and the optional thresholds package

1 Start Package Manager. The Package Manager install wizard opens.

2 Click Next. The Package Location window opens.

3 Click Install. Approve the default installation directory or use the browse feature to select
a different directory if necessary.

4 Click Next. The Report Deployment window opens. Accept the default for Deploy Reports;
accept the defaults for application server name and port; type your user name and
password for the OVPI Application Server.

5 Click Next. The Package Selection window opens.

6  Click the check box next to the following packages:
IPAccessRate_Reporting
IPAccessRate_ Reporting_Thresholds (optional)
IPAccessRate_Reporting_Demo
Cisco_IPAccessRate_Datapipe

7 Click Next. The Type Discovery window opens. Keep the default and click Next. The
Selection Summary window opens.

8 Click Install. The Install Progress window opens. When installation finishes, an install
complete message appears.

9 Click Done to return to the Management Console.
10 Restart OVPI Timer.
Windows: Select Control Panel > Administrative Tools > Services
UNIX: As root, do one of the following:
HP-UX: sh /sbin/init.d/ovpi_timer start

Sun: sh /etc/init.d/ovpi_timer start
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8

Accessing Deployed Reports

When you installed IP Access Rate, you enabled the Deploy Reports option. As a result, the
reports in this package (as well as any forms associated with the package) were deployed to
the OVPI Application Server. Once reports reside on the OVPI Application Server, you have
two ways to view them:

e QOVPI client applications
e  Web browser

If the client applications are installed on your system, you have access to Report Viewer,
Report Builder, and the Management Console. If the client applications are not installed on
your system, using a web browser is the only way you can view reports.

For more information about the clients, refer to the OVPI Installation Guide. For details about
the Management Console, including how to use the Object/Property Management view to
launch reports specific to a selected object, refer to the OVPI Administration Guide.

Package Removal

Follow these steps to uninstall IP Access Rate and the Cisco IP Access Rate Datapipe:
1 Login to the system. On UNIX systems, log in as root.
2 Stop OVPI Timer and wait for processes to terminate.
Windows: Select Control Panel > Administrative Tools > Services
UNIX: As root, do one of the following:
HP-UX: sh /sbin/init.d/ovpi_timer stop
Sun: sh /etc/init.d/ovpi_timer stop
Start Package Manager. The Package Manager window opens.
Click Next. The Package Location window opens.
Click Uninstall. Keep the defaults.

Click Next. The Package Selection window opens.

N o0 o AW

Click the check box next to the following packages:
IPAccessRate_Reporting
IPAccessRate_ Reporting_Thresholds (if installed)
IPAccessRate_Reporting_Demo (if installed)
Cisco_IPAccessRate_Datapipe

Click Next. The Selection Summary window opens.

9 Click Uninstall. The Progress window opens. When the removal finishes, a removal
complete message appears.

10 Click Done to return to the Management Console.
1 Restart OVPI Timer.

Windows: Select Control Panel > Administrative Tools > Services
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Package Installation

UNIX: As root, do one of the following:
HP-UX: sh /sbin/init.d/ovpi_timer start

Sun: sh /etc/init.d/ovpi_timer start
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3 Distributed Systems

If you intend to run IP Access Rate as a distributed system, and you followed the instructions
in the previous chapter, the central server is running IP Access Rate and each satellite server
is running IP Access Rate, the thresholds sub-package, and the Cisco IPAccessRate Datapipe.
Your next task is to configure the central server and each satellite server. This chapter covers
the following topics:

¢ Configuring the central server
¢ Configuring each satellite server

e System clocks

Configuring the Central Server

To configure the central server, perform the following tasks:

e Task 1: Register the satellite server by setting the database role
e Task 2: Enable LIR

e Task 3: Add LIR mappings

e Task 4: Verify the automatically generated copy policies

e Task 5: Modify the IPAR Hourly Process.pro file

Task 1:  Register the satellite server by setting the database role

1 Start the Management Console (log on with Administrator privileges).
Click the Systems icon in the navigation pane.

Navigate to the OVPI Databases folder and select the database system.
Click Database Properties.

From the Database Role list, select the Satellite Server role.

o 0 A WN

Enter any information necessary to configure the Satellite Server role.

) To add a new database reference, you can use the Add Database Reference Wizard in the
System and Network Administration application.

Task 2: Enable LIR

1 Start the Management Console (log on with Administrator privileges).
2 Click the Systems icon in the navigation pane.

3 Navigate to the OVPI Databases folder and select the central server.
4 Click LIR Configuration.
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5 Select the LIR enabled check box.

Task 3:  Add LIR mappings

1 Start the Management Console (log on with Administrator privileges).

Click the Systems icon in the navigation pane.

Navigate to the OVPI Databases folder and select the central server.

Click LIR Configuration.

Click Add Mapping.

From the Select Satellite Server list, select a satellite server to which to add a mapping.
Select the Category data table option.

Select IP Access Rate from the drop down list.

O 00 N 00 0 AW N

Select the rate data type.

—_
o

Click Add to List.

—_
—_

If you want to add additional LIR mappings, click Add to list and repeat step 6 through
step 10.

12 Click OK.
13 Click Apply.

A copy policy is automatically generated for the hourly data and for each LIR mapping that
you add. The data type selected when adding an LIR mapping (in step 9 above) determines
the type of data copied that is defined in the generated copy policy (the type of data copied
that is defined in the generated copy policy is for one greater than the data type selected in
the LIR mapping). For example, if you select an hourly data type, a daily data copy policy is
generated.

Task 4:  Verify the automatically generated copy policies

Verify that a copy policy has been generated for the SHIPARData table and that the copy type
is set correctly (to Property and Data):

1 Start the Management Console (log on with Administrator privileges).

2 Click the Copy Policy icon in the navigation pane to start the Copy Policy Manager.
3 Find the SHIPARData table and verify the copy type is set to Property and Data.
If a copy policy has not been generated for a table, do the following:

1 Click the New Copy Policy icon or select File > New Copy Policy from the Copy Policy
Manager. The Copy Policy Wizard displays.

2 Click Next. The Satellite Server and Copy Policy Selection Page displays.

w

Select a satellite server from the pull down list. This is the satellite server from which
data is copied to the central server.

Select Single Table and select SHIPARData from the pull down list.
Click Next. The Copy Type Selection Page displays.

Select Property and Data.

Click Next. The Summary page displays.

0o N o0 0 M

Verify the information in the summary window. If the information is not correct, you can
modify it by clicking Back.
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9 Click Finish.

If the copy type is not set to Property and Data, do the following:

1

Double-click the copy policy.

2 Select the Property and Data copy type.
3 Click OK.

Task 5:  Modify the IPAR_Hourly_Process.pro file

The IPAR Hourly Process.pro fileis found in the {DPIPE HOME}/scripts/ directory
where {DPIPE HOME} is the directory in which OVPI is installed.

Make the following change to this file:

Find and comment out the following line:

{DPIPE HOME}/bin/trend sum -t RIPARData -e SSHIPARData -f
{DPIPE HOME}/scripts/SHIPARData Keyid.sum

Configuring a Satellite Server

Distributed Systems

Follow these steps to configure each satellite server.

1

Modify the {DPIPE HOME}/lib/trendtimer.sched file (where {DPIPE HOME} is the
directory in which OVPI is installed).

Make the following changes:

Find and comment out the following line (only if the central server is not a polling
server):

24:0043:00 - - {DPIPE HOME}/bin/trend proc -f
{DPIPE HOME}/scripts/IPAR DMF Process.pro

Find and change the following line (modify the daily processing time):

1:00+30 - - {DPIPE HOME}/bin/trend proc -f
{DPIPE HOME}/scripts/IPAR Hourly Process.pro
to

1:00+15 - - {DPIPE HOME}/bin/trend proc -f

{DPIPE_HOME}/scripts/IPAR Hourly Process.pro

Modify the IPAR Hourly Process.pro file.

The IPAR Hourly Process.pro fileis found in the {DPTPE HOME}/scripts/
directory where {DPIPE HOME} is the directory in which OVPI is installed.

Make the following changes:

Find and comment out the following lines:

{DPIPE_HOME } /bin/trend_sum -t SHVIPARData -e SHIPARInterfaceData -f
{DPIPE_HOME}/scripts/SHIPARInterfaceData Interface.sum

{DPIPE_HOME}/bin/trend sum -t SHIPARInterfaceData -e SHIPARDeviceData
-f {DPIPE HOME}/scripts/SHIPARDeviceData Cust Device.sum

{DPIPE HOME}/bin/trend sum -t SHIPARInterfaceData -e SHIPARDeviceData
-f {DPIPE HOME}/scripts/SHIPARDeviceData Cust.sum
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{DPIPE_HOME}/bin/trend_sum -t SHIPARInterfaceData —-e SHIPARDeviceData
-f {DPIPE HOME}/scripts/SHIPARDeviceData All.sum

{DPIPE_HOME}/bin/trend_sum -t SHIPARInterfaceData —-e SHIPARDeviceData
-f {DPIPE HOME}/scripts/SHIPARDeviceData Device.sum

¢ Find and uncomment the following lines:
begin:IPAR 2 wait

end:IPAR 2

3 Configure polling policies for the Cisco IPAccessRate Datapipe. Make sure that each
interface is polled by one satellite server only.

System Clocks

24

Make sure that the system clock on each satellite server is synchronized with the system clock
on the central server.
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4 Sample Reports

Near Real Time Interface Activity

This report highlights RLO interfaces with a high proportion of filtered traffic. The entries in
the selection table sort according to the filtered/switched ratio, highest to lowest. If you see an
interface with a high proportion of filtered traffic, you can inspect the rate limiting rules that
apply to the interface.

The graphs provide details for the ratio of filtered traffic to all traffic (in bytes), the ratio of
filtered traffic to switched traffic, and the current burst traffic rate. The graphs show data
collected over the previous six hours, for switched traffic, filtered traffic, and burst rate. The
graph at the bottom shows utilization, errors, and discards over the previous six hours.

Recent IP Access Rate Activity

The design of this report is unusual compared to most OVPI reports. If you select a customer
from the pick-list, the table to the right populates with a list of devices operated by that
customer that have seen rate-limited interfaces with activity during the previous hour. The
list of devices also indicates the amount of traffic filtered, the amount switched, and the ratio
of filtered to switched traffic expressed as a percentage. Once you select a device from the list
of devices, the three tables below update simultaneously, showing:

e Provisioning information at the device level
e The rate-limited interfaces on the selected device
¢ The RLOs configured for each interface

The graph at the bottom of the report compares the volume of conform traffic to the volume of
exceed traffic from multiple perspectives—the device, the interface, and the RLO.

Historical IP Access Rate Activity

This report looks at yesterday’s filtering activity and sorts devices by filtering from highest to
lowest. The list of devices indicates totals for switched packages, filtered packets, switched
bytes, and filtered bytes. Drill down on a selected device to display a list of rate limited
interfaces.

Use this report to determine which devices are exceeding rate limits and which customers
may be transmitting more data than their service level can accommodate. Use the hourly
chart at the bottom of the report to find out exactly when filtering took place. Compare the
hourly chart to the daily and monthly charts to find out whether yesterday’s filtering activity
is consistent with a longer-term trend, or an isolated incident.
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Inventory Report

This report provides a list of all the interfaces in the network and the rate limit objects
configured for each interface. Use this report to examine customer configurations or to
compare individual interfaces on different devices. The details about interfaces and rate limit
objects are updated after every poll cycle. The list of customers is refreshed every evening.

Selecting a customer from the pick-list displays a list of the interfaces belonging to that
customer that are configured with rate-limit objects. Select an interface from this list to
display values for:

e Direction

e Rate index

¢ Conformance action
e Exceed action

e Limit

e Extended limit

e Access list number

IP Access Rate Reporting ()
Near Real Time Interface Activity (B

invent

The IF Access Rate Hear Real Time report provides a detailed look atthe peformance of individual IP Access Rate Limit Objects and the
interfaces on which they rezide, up to the last poll cycle. Select an interface from the list to see filtered and anitched metrics per Rate Limit
object along with utilization, discards and error counts for the parent interface owver the previous G hours.

Rate Limiting Interfaces
Active Interfaces With Rate Limits Over Previous 6 Hours

Device Interface ifSpeed Admin Status Customer Fm?md ! Filtered %
Switched
53.237.13.1 Hss=i10 In: 44.2 Mbis Out: 442 hbis Up Customer 2 2059 Mb : 6777 Mb 21 -
54.214.128.1 Serial5000 In: 442 Mbls Out: 442 Mbrs Up Customer Unassigned 2.3 Mb 505 Mb 4
54.214.130.1 Serial50i0 In: 442 Mbls Out: 442 Mbrs Up Customer Unassigned 2.3 Mb 505 Mb 4
53.2238.176.1 Seral1/0:19 In: §12.0 Kb'z Out: 512.0 Kbi= Up Customer Unassigned  11.4 bb : 375.0 Wb 3
55.211.170.1 Ethernetdi 10 hibi= Up Customer Unassigned 1.6 Mb : 59.0 Mb 2
55.171.113.1 FastEthernetdid 100 Mbis Up Customer Unassigned  441.0 Kb : 21.4 Wb 1
53.238.176.1 Serial1/0:5 In: 512.0 Kbts Qut: 512.0 Kbis Up Customer Unassigned 3.0 Kb 3.3 Wb u]
G5.205.94.1 FastEthernet50mn 100 Mbis Up Customer & 0 boytes : 2055 Kb u}
53.238.176.1 Serial1/0:1 In: 256.0 Kb'z Out: 256.0 Kbis Up Customer Unassigned 0 bytes : O bytes u} ;I
Rate Limit Objects on "63.237.13.1: Hz=si10' Over Previous 6 Hours
Filtered /
Dir Ratelndex <Conform Act. Exceed Act. Limit Rate ExtLimit Type Accldx . Filter %
Switched
Output 2 Continue drop 54,000 256,000 6,000 Al - 2059 Mb : 6777 Mb 31.101
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