
HP Email Archiving software for
nl

Microsoft Exchange
nl

Version 2.2

User Guide

Part number: PDF
First edition: February 2010



Legal and notice information

© Copyright 2004-2010 Hewlett-Packard Development Company, L.P.

Confidential computer software. Valid license from HP required for possession, use or copying. Consistent with FAR 12.211
and 12.212, Commercial Computer Software, Computer Software Documentation, and Technical Data for Commercial Items
are licensed to the U.S. Government under vendor's standard commercial license.

The information contained herein is subject to change without notice. The only warranties for HP products and services are set
forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as
constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.

Microsoft®, Windows®, Windows XP®, and Windows Vista® are U.S. registered trademarks of Microsoft Corporation.

Adobe® and Acrobat® are trademarks of Adobe Systems Incorporated.



Contents

About this guide ................................................................................... 4
Intended audience ...................................................................................................................... 4
Prerequisites ............................................................................................................................... 4
Related documentation ................................................................................................................ 4
Documentation conventions and symbols ........................................................................................ 4
Support ..................................................................................................................................... 5
Subscription service .................................................................................................................... 6

1 Overview .......................................................................................... 7
IAP and HP EAs Exchange ........................................................................................................... 7
Understanding document archiving ............................................................................................... 7
Understanding searching and document indexing ........................................................................... 8

Indexed document types ........................................................................................................ 8

2 Accessing archived email with Outlook and OWA ............................... 11
Viewing archived messages ....................................................................................................... 11
Searching for archived messages ................................................................................................ 12
Using Archive Cache ................................................................................................................. 14

3 Accessing archived email with the IAP Web Interface ........................... 17
Logging in ............................................................................................................................... 17
Completing simple searches ....................................................................................................... 17
Exporting search results ............................................................................................................. 19

Overview of the export process ............................................................................................ 19
Exporting messages ............................................................................................................ 20
Problems exporting messages .............................................................................................. 23

Creating a file type association ..................................................................................... 24
Changing the file type association ................................................................................. 25

Index ................................................................................................. 27

3



About this guide

This guide provides information about using HP Email Archiving software for Microsoft Exchange,
also known as HP EAs Exchange.

Intended audience
This guide is intended for:

• HP EAs Exchange program users
• HP EAs Exchange system administrators

Prerequisites
Prerequisites for using this product include:

• Knowledge of Microsoft Windows
• Knowledge of Outlook and/or Outlook Web Access
• Knowledge of Web browsers

Related documentation
In addition to this guide, HP provides the following document for users:

HP Integrated Archive Platform User Guide

Documentation conventions and symbols

ElementConvention

Cross-reference links and email addressesBlue text: Related documentation

Web site addressesBlue, underlined text: http://www.hp.com

• Keys that are pressed
• Text typed into a GUI element, such as a box
• GUI elements that are clicked or selected, such as menu and

list items, buttons, tabs, and check boxes

Bold text

Text emphasisItalic  text

• File and directory names
• System output
• Code
• Commands, their arguments, and argument values

Monospace  text
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ElementConvention

• Code variables
• Command variablesMonospace, italic  text

Emphasized monospace textMonospace, bold  text

WARNING!
Indicates that failure to follow directions could result in bodily harm or death.

CAUTION:
Indicates that failure to follow directions could result in damage to equipment or data.

IMPORTANT:
Provides clarifying information or specific instructions.

NOTE:
Provides additional information.

TIP:
Provides helpful hints and shortcuts.

Support
You can visit the HP Software Support web site at: http://www.hp.com/go/hpsoftwaresupport

HP Software Support Online provides an efficient way to access interactive technical support tools.
As a valued support customer, you can benefit by using the support site to:

• Search for knowledge documents of interest
• Submit and track support cases and enhancement requests
• Download software patches
• Manage support contracts
• Look up HP support contacts
• Review information about available services
• Enter into discussions with other software customers
• Research and register for software training

Most of the support areas require that you register as an HP Passport user and sign in. Many also
require a support contract.
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To find more information about access levels, go to: http://support.openview.hp.com/
new_access_levels.jsp

Subscription service
HP strongly recommends that customers register online using the Subscriber's choice Web site: http:/
/www.hp.com/go/e-updates.

Subscribing to this service provides you with email updates on the latest product enhancements, newest
driver versions, and firmware documentation updates as well as instant access to numerous other
product resources.

About this guide6

http://support.openview.hp.com/new_access_levels.jsp
http://support.openview.hp.com/new_access_levels.jsp
http://www.hp.com/go/e-updates
http://www.hp.com/go/e-updates


1 Overview

This chapter introduces the HP Integrated Archive Platform (IAP) and the HP Email Archiving software
for Microsoft Exchange (HP EAs Exchange).

• IAP and HP EAs Exchange, page 7
• Understanding document archiving, page 7
• Understanding searching and document indexing, page 8

IAP and HP EAs Exchange
IAP is a fault-tolerant, secure system of hardware and software that archives email messages and
attachments for your organization, and lets you search for archived messages. It includes:

• Automatic, active email archiving
• Interactive querying to search for and retrieve archived messages according to various criteria

HP EAs Exchange is management software that can be used with the IAP. To interact with the system,
your company may provide access to the programs shown in this table.

What you can doApplication

When the Outlook Plug-In is installed, you can view and open archived messages
using Outlook. If the Archive Cache feature is configured, you can use the cache
to access archived messages offline. You can also export messages from the IAP
to an Outlook PST (Personal Folder) file.

HP EAs Exchange Out-
look Plug-In (customer op-
tion)

When OWA Extension is installed, you can view and open archived messages
using Outlook Web Access in your Web browser.OWA Extension

In addition to the EAs Exchange software, HP provides an IAP Web Interface that lets you use your
Web browser to search for and view documents that are archived on the IAP system. This guide
describes simple searches in the IAP Web Interface. For information on using the Web Interface
advanced functions, see the HP Integrated Archive Platform User Guide.

The IAP Web Interface is available to all users. The EAs Exchange Outlook Plug-In and OWA Extension
are independent customer options. Depending on the configuration of your company's system, these
options may or may not be available to you.

Understanding document archiving
The IAP system archives email messages based on rules that are set up by your system administrator.
For example, messages can be archived after they have been in your mailbox for a certain number
of days, or they can be archived after your mailbox reaches a certain size. A special icon, called a
stub or tombstone icon, appears in Outlook and OWA to show that a message has been archived.
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Archiving involves physically storing copies of email messages and attachments, but also virtually
storing messages in one or more virtual document collections, known as repositories. Your individual
repository includes archived copies of the messages you send and receive.

Some users have access to repositories besides their own. For example, your manager or supervisor
might have access to your repository.

Understanding searching and document indexing
You can search for and retrieve any messages and attachments that are archived in your repository
(or other repositories to which you have been granted access). However, you can search the contents
of a document only if the contents have been indexed. Indexing a document's contents involves
cataloging the document words to prepare them for later searching. When you search for a message
or attachment, your query is checked against an index of words that is updated each time a message
is archived.

Separators (such as punctuation) between words are ignored during indexing. Invisible source-code
words, such as HTML markup tags, are also ignored in indexing.

Formatting usually has no bearing on indexing, and only the words you see in your email or attachment
are indexing candidates. However, when a dropped cap (a large initial capital letter) is used in a
Microsoft Word document, the word with the dropped cap is indexed as two separate words. This
is because Word puts a dropped cap into a text box to set it off from the surrounding paragraph. In
the example below, XYZcorp would be indexed as “X” and “yzcorp.”

Non-indexed files (for example, graphics or music files) can be searched only by using external
identifying information, such as the file name or file extension.

NOTE:
There can be a delay from the time messages are archived to the time they are indexed. Messages
archived very recently might not be immediately available for search.

Indexed document types
In addition to email messages, the following message attachments are indexed:

• Plain text files
• Rich text files (.rtf)
• HTML (HyperText Markup Language) files
• Files used by the following Microsoft Office programs: Word, Excel, and PowerPoint
• PDF (Portable Document Format) files viewed with Adobe Acrobat Reader
• Zip files

For zip files and embedded messages, the content inside the files is expanded and indexed.

• Embedded messages (RFC 822 messages)

Overview8



• Files used by the following Corel WordPerfect Office programs: WordPerfect, Quattro Pro,
Presentations. IAP supports indexing of these file types for WordPerfect Office X3 and prior releases
of WordPerfect Office.

The following types of attachments are not indexed:

• Graphic files
• Music files
• Video files

These files can be archived, but can be searched only by using external identifying information, such
as the file name or file extension.
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2 Accessing archived email with Outlook
and OWA

When the HP EAs Exchange Outlook Plug-In is installed on your computer, you can search for and
view archived email messages in Microsoft Outlook.

You can also view archived messages in Outlook Web Access (OWA) if your company makes this
option available. If you use OWA 2007 and later, OWA Premium is required to access archived
email.

The following topics explain how to view and search for archived messages:

• Viewing archived email messages, page 11
• Searching for archived messages, page 12
• Using Archive Cache, page 14

Viewing archived messages
When your company installs HP EAs Exchange in combination with the IAP, email messages are
archived automatically based on rules that are configured by your system administrator. For example,
messages might be archived after a particular time period or after your mailbox reaches a certain
size.

Email messages that have been archived are represented in Outlook with a special icon known as a
Stub (or Tombstone) icon. In OWA, the icon appears when you open the message.

When you are connected to your company's network, you can open an archived message in your
mailbox by double-clicking it. The message opens in its own window. You can also view the message
from the preview pane.

When a file is attached to a message, the original attachment is not visible in the preview pane.
Instead, a proxy attachment appears. In Outlook, the proxy attachment is named ArchiveInfo.htm.
In OWA, it is named Attachment Info.htm.

Open the message to display the original attachment.

11



To save a message, open the message, select File > Save As and then select a location.

To save a message attachment, open the message, click the attachment file name, select File > Save
As and then select a location.

NOTE:
If you use OWA 2007 and later, archived calendar items such as appointments and meetings cannot
be viewed in OWA. However, these items can be opened in Outlook or the IAP Web Interface.

Searching for archived messages
When you are connected to your company's network, you can search from your Outlook mailbox for
archived email messages that are stored in the IAP.

There are three methods you can use:

1. Click the Archive Search button in the Archive Search toolbar.
2. Enter search text in the Archive Search toolbar, then click the Quick Search arrow.
3. Click the Archive Search folder in the navigation pane.

To display the Archive Search toolbar, click View > Toolbars > HP Archive Search.

Depending on the way your company's environment is configured, you might need to log into the
system when you perform a search. If so, enter your user name and password, and then click Login.
(Ask your system administrator for the user name and password to use.)

All three search methods display the Archive Search window.

Accessing archived email with Outlook and OWA12



You can search for messages using any of the criteria below.

DescriptionQuery field

Enter the text to search for in the message body or inside message attachments.Search For

Enter the text to search for in the message subject.Subject

Click the arrows and select a date range for the search.
Specifying a date range limits the search to the messages received within the date
range.

Date Range

Click From and select the sender.
Specifying a sender limits the search to messages sent from the specified user.From

Click Sent To and select the message recipients. This includes recipients listed in
the To, Cc, and Apparently-To message fields.
Specifying one or more recipients limits the search to messages sent to the specified
user(s).

Sent To

Click In Folder and select the folder where the message was located. You can select
more than one folder.
If there is a space in the folder name, add double quotation marks around the
name. For example, “Folder 1” or “2nd Quarter.”
If you copy a message to another Outlook folder after it has been archived, the
message entry in the IAP is updated to show the folder where it was copied. For
example, if a message was archived while it was in Folder 1 and then moved to
Folder 2, its IAP entry would show Folder 2.
NOTE:
Spaces in the name of an email folder are not indexed in Chinese, Japanese,
and Korean. Searching for a folder name that contains spaces in these writing
systems will fail, even if you surround the name in quotes.

In Folder

Enter the file name of a message attachment. (The contents of indexed document
attachments are searched using the Search for field.)Attachment Name

Click Find Now to start the search. A list of the messages that are found is displayed in the lower part
of the window.

NOTE:
A message may appear more than once if it is found in more than one folder.
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Open an archived message by selecting it in the list and double-clicking it.

To save a message, open the message, select File > Save As and then select a location.

To save a message attachment, open the message, click the attachment file name, select File > Save
As and then select a location.

NOTE:
You cannot search for archived messages from OWA.

Using Archive Cache
If you frequently travel on business, you might want to request that your system administrator enable
the Archive Cache feature of the Outlook Plug-In on your mobile computer.

Archive Cache runs in the background when Outlook is open. When your computer is online, it
retrieves copies of archived messages from the IAP and stores them in a folder specified by the system
administrator.

When your computer is offline, you can still access archived messages that have been stored locally.
Simply select the message in Outlook and it appears just like any other message.

It is likely that the cache is limited by size and/or by time period. For example, you might be able to
open cached messages in your mailbox only if they are less than six months old.

Archive Cache provides a status by displaying an icon in the system tray.

Hold your cursor over the icon to display status information. The following icons are used:

DescriptionIcon

Default icon.

Archive Cache is analyzing your mailbox for messages to download and/or downloading them.

Archive Cache has completed downloading archived messages and is waiting for the next time it
should scan for messages.

Warning. Double-click the icon to display more information.

Alert. Double-click the icon to display more information.

You can also display a status report or stop Archive Cache from caching archived messages.

To access the cache status window:

1. Double-click the EAsE Archive Cache icon in the system tray.

The status window displays information on the messages cached. Scroll to view the report.
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2. To stop Archive Cache from processing, click Stop. To resume Archive Cache processing, close
and then reopen Outlook.

3. To close the cache status window, click Close.
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3 Accessing archived email with the IAP
Web Interface

The IAP Web Interface, which is accessed via your Web browser, can be used to display and send
archived messages. Before logging in for the first time, ask your system administrator for the URL to
use.

• Logging in, page 17
• Completing simple searches, page 17
• Exporting search results, page 19

Logging in
The IAP Web Interface can be accessed with any of the following supported Web browsers:

• Microsoft Internet Explorer for Windows 7.x and 8.x
• Firefox 3.0.11 and later

To open the IAP Web Interface:

1. In the Address field of your Web browser, enter the URL (Web address) that was provided by
your system administrator.

The Web browser displays a login screen.

2. Enter your user name and password.

Ask your system administrator for the user name and password to use. In most cases, the user
name will be your Windows user name or your email address. The password is usually your
Windows password. Note that both the password is case-sensitive.

3. Click Login.

The Simple Search page is displayed.

4. To log out, click LogOut in the toolbar.

Completing simple searches
The Simple Search page searches for email messages containing words you enter in the Search for
field. In the Search for field, you can enter simple words, words with wildcards (*), or a more
sophisticated query involving Boolean expressions or word sequences.

To complete a simple search:
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1. Click New Search in the toolbar.

The Simple Search page is displayed.

2. Search using the following fields on the Simple Search page:

• Content Type: Email messages (email).
• Timeframe: The time period to search, based on the date an email message was sent.
• Where to Search: The repository to search. A repository is a virtual collection of documents

(email messages and attachments). Only the repositories to which you have access are dis-
played. At a minimum, you have access to your own repository.

• (Optional) Search for: Searches for words in the document or message body, but not in
message fields such as From, To, or Subject. It also searches inside message attachments.
Make your search text as specific as possible. In general, the more information provided in
the Search for field, the narrower the search. If the field is blank (empty), all documents
within the specified date range of the query are returned.

NOTE:
You can use wildcards (* or ?) in this field, but do not use a wildcard for the first character
in the field.

Accessing archived email with the IAP Web Interface18



3. When you have finished defining your query, click Find Now to start the search.

The Query Results page is displayed with the first 50 results. You can click the other bars to
display additional sets of 50 results.

NOTE:
When the results are retrieved, the most recent documents are displayed first.

Your search criteria is preserved until you create another query in the Web Interface session.

4. From the Query Results page, you can display the contents of an email by clicking the item in
the list.

For more information about using the search features, including the Advanced Search feature, see
the HP Integrated Archive Platform User Guide.

Exporting search results

Overview of the export process
Export is an advanced feature that is often used by a company's legal or compliance officers to export
copies of archived messages from the IAP to an Outlook PST (Personal Folder) file. The original
messages remain on the IAP.

Microsoft Outlook and the Outlook Plug-In must be installed for the export function to work. Messages
cannot be exported to Outlook Web Access (OWA) mailboxes and exported messages cannot be
viewed in OWA.

Additionally, messages can only be exported when Outlook and the plug-in are installed on the
machine where the export is performed. For example, you cannot export messages from the IAP if
you access Outlook remotely through a Citrix server session.

Messages can be exported to a single, default PST folder, or to a set of folders in the PST file.

When messages are exported to a set of folders:

• The following folders are created in the PST file: Inbox, Sent Items, Calendar, Tasks, Journal, Junk
E-mail, Contacts, and Drafts.
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• Messages are exported to folders with the same name as the folders where the messages were
originally located. For example, if a message was located in the Inbox folder before it was archived,
it is exported to the Inbox folder in the PST file.

• Messages archived from user-created folders are exported to folders of the same name in the PST
file. For example, if you created an Outlook folder named Folder 1, messages that were located
in Folder 1 before they were archived are exported to Folder 1 in the PST file.
Note: If you copy a message to another Outlook folder after it has been archived, the message is
exported to the folder where it was copied. For example, if a message was archived while it was
in Folder 1 and then moved to Folder 2, it would be exported to Folder 2.

• Messages archived from an Outlook Data File (such as an Archive Folder or other Personal Folder
File) are exported to a structure that corresponds to the original data file.

• Archived calendar items such as appointments and meetings are exported to the Calendar folder
in the PST file. Archived task lists are exported to the Tasks folder in the PST file.

• Messages archived without a folder name are exported to the default PST folder.

Deleting a message removes it from the PST file, but does not delete it from the IAP.

Exporting messages
To export copies of archived messages:

1. Log into the IAP Web Interface and search for the relevant messages using the instructions in
“Completing simple searches” on page 17.

If your search is a complicated one, use the Advanced Search instructions in the HP Integrated
Archive Platform User Guide.

2. On the query results page, select the check box next to each item you want to export. Skip this
step if you are exporting all items in the query results.

3. Click More Options to open the options menu.

NOTE:
If your result yields more than 500 messages, save the results before exporting. Otherwise
only the first 500 messages are exported.

4. To export all results, click Export All Items. To export selected items, click Export Checked Items.

If this is the first time you are exporting messages, the File Download dialog box is displayed.
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5. Click Open in the File Download dialog box.

(You might want to make sure that the file download box does not appear when you export
messages from the IAP in the future. For example, you can clear the Always ask before opening
this type of file check box if it is displayed in Internet Explorer.)

The PST Export window appears.

6. In the Default PST Folder box, enter a new name for the default folder.

The default folder name is Default. Any messages previously exported to the Default folder
are deleted unless you change the folder name. A new PST folder is created automatically when
a new name is specified in the Default PST Folder box.

Messages are automatically exported to the default folder if the Create folders check box is not
selected.

7. (Optional) Select the Create folders check box for messages to be exported to folders in the PST
file.

The folders will have the same name as the folders where the messages were originally located.
For more information on the folder option, see “Overview of the export process” on page 19.
Note that any messages archived without a folder name are exported to the default PST folder.
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8. (Optional) To export messages to an external location (such as a folder on your hard drive or
network), follow steps a–c below.

If you do not specify an external location, messages are automatically exported to IAP Search
Results (IAP Search Results.pst), which you can view in the Outlook Folders List. (See
step 13.)

a. Select the Save to External Location check box.

b. In the Folder box, specify a location for the PST file. Enter a path manually or click Browse
to select a location.

Note: If you add a folder that doesn't currently exist, a dialog box appears at the time the
messages are downloaded. Click Yes to create the new folder.

c. In the Prefix box, enter a name for the PST file to be generated when you export the messages.

If the PST file contains more than 64,000 messages or the file size exceeds 1.7 GB, a new
PST file is created. The PST files are numbered sequentially (for example, XYZ_001.pst,
XYZ_002.pst, and so forth). If there is one file, it is numbered _001 (for example,
XYZ_001.pst)

9. Click Download to begin the export process.

A progress bar is displayed while the results are downloading.

If you exported the messages to an external location, the Message Export Facility dialog box
appears when the download is complete. Click OK to review the export log.

10. Click Close to close the PST Export window.

11. Click Close Options to close the options menu in the IAP Web Interface.
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12. If the messages were not exported to an external location:

a. Open Outlook.

b. Expand IAP Search Results in the Folder List, then open the folders to view the messages.

13. If the messages were exported to an external location:

a. Open Outlook.

b. Select File > Open > Outlook Data File.

c. Browse to the location where you exported the PST file.

d. Select the PST file, and then click OK.

The folder containing the exported messages appears in the navigation pane Folder List.

e. Expand the PST folder, then open the subfolders to view the messages.

Problems exporting messages
If the following error message appears when exporting messages from the IAP Web Interface:
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Confirm that:

• You are not accessing Outlook through a remote application session, for example a Citrix server
session.
The export function does not work if you open the IAP Web Interface from a browser on the local
computer, but Outlook and the plug-in are installed on a remote server.

• The Outlook Plug-In is installed on your computer.
Outlook and the plug-in must be installed on your computer for the export function to work.

If Outlook and the plug-in are installed on your computer, verify that the Windows system has associated
the .dld file type with HPBatchExport, which is used to export archived messages.

To verify the file type:

• (Windows Vista) In the Control Panel, select Default Programs, and then click Associate a file type
or protocol with a program to view the file type list.

• (Other Windows operating systems) In the Control Panel, select Tools > Folder Options, and then
click the File Types tab to view the file type list.

If the DLD file type is not shown in the file type list or is not associated with HPBatchExport , Unknown
File Type appears in the dialog box when you export messages from the IAP.

Creating a file type association
Create an association for the DLD file type if DLD is not shown in the file type list.

Windows Vista:

1. On the Query Results page, clickl More Options and export the search results.

2. When the file Save As dialog appears, save the DLD file to the Desktop.

3. Right-click the DLD file on the desktop, and select Properties.

4. In the General tab, click Change.

5. Click Browse, and then browse to the following location:

\Program Files\Hewlett-Packard\HP EAsE Outlook Plug-In.

6. Select HPBatchExport.exe, and then click Open.

7. Click OK to associate the DLD file type with HPBatchExport.
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8. Continue exporting the file as described in Exporting messages

Other Windows operating systems:

1. In the Control Panel, select Tools > Folder Options, and then click the File Types tab.

2. Click New.

3. In the File Extension box, enter DLD, and then click OK.

4. In the Details for 'DLD' extension area, click Change.

5. Click Select the program from a list in the dialog box that appears, and then click OK.

6. Click Browse in the Open With dialog box.

7. Browse to the following location:

\Program Files\Hewlett-Packard\HP EAsE Outlook Plug-In.

8. Select HPBatchExport.exe, and then click Open.

9. Click OK to associate the DLD file type with HPBatchExport.

Changing the file type association

If DLD is listed as a file type, but is associated with another program, change the association:

Windows Vista:

1. In the Control Panel, select Default Programs and then click Associate a file type or protocol with
a program.

2. Select the .dld extension, and then click Change program.

3. Click Browse in the Open With dialog box.

4. Browse to the following location:

\Program Files\Hewlett-Packard\HP EAsE Outlook Plug-In.

5. Select HPBatchExport.exe, and then click Open.

6. Click OK to associate the DLD file type with HPBatchExport.
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Other Windows operating systems:

1. In the Control Panel, select Tools > Folder Options, and then click the File Types tab.

2. Select the DLD extension in the File Types tab, and then click Change.

3. In the Open With dialog box, click Browse.

4. Browse to the following location:

\Program Files\Hewlett-Packard\HP EAsE Outlook Plug-In.

5. Select HPBatchExport.exe, and then click Open.

6. Click OK to associate the DLD file type with HPBatchExport.

Accessing archived email with the IAP Web Interface26



Index

A
Archive Search, 12
archived messages

opening in Outlook, 11
opening in OWA, 11
searching from Outlook, 12
searching from the IAP Web Interface, 17
stub or tombstone, 11

audience, 4

C
conventions

documentation, 4
text symbols, 5

D
definition

IAP, 7
IAP Search Results folder, 19
indexing documents, 8

displaying exported results, 19
DLD file type, 23
document archiving

explanation, 7
documentation, 4

conventions, 4
dropped caps, 8

E
exported results

displaying, 19
exporting

search results, 19
exporting messages, 19

errors, 23

H
HP

Subscriber's choice Web site, 6

HP EAs Exchange
description, 7
prerequisites for using, 4

HTML formatting, 8

I
IAP

definition, 7
IAP Search Results folder, 19
IAP Web Interface

description, 17
searching, 17
supported Web browsers, 17

indexed documents
definition, 8
types, 8

Integrated Archive Platform
See IAP

O
Outlook Plug-In

description, 7
searching for archived documents, 12

OWA Extension, 7

Q
Quattro Pro, 9

R
related documentation, 4
repositories, 7
retrieving archived email

using IAP Web Interface, 17
using Outlook Plug-In, 11
using OWA, 11

S
search results

exporting from IAP, 19

27



searching
using Archive Search, 12
using IAP Web Interface, 17

stub icon, 11
Subscriber's choice, HP, 6
symbols in text, 5

T
text symbols, 5
tombstone icon, 11

W
Web sites

HP Subscriber's choice, 6

28


	HP Email Archiving software for Microsoft Exchange Version 2.2
	About this guide
	Intended audience
	Prerequisites
	Related documentation
	Documentation conventions and symbols
	Support
	Subscription service

	1 Overview
	IAP and HP EAs Exchange
	Understanding document archiving
	Understanding searching and document indexing
	Indexed document types


	2 Accessing archived email with Outlook and OWA
	Viewing archived messages
	Searching for archived messages
	Using Archive Cache

	3 Accessing archived email with the IAP Web Interface
	Logging in
	Completing simple searches
	Exporting search results
	Overview of the export process
	Exporting messages
	Problems exporting messages
	Creating a file type association
	Changing the file type association



	Index

