HP Configuration Management

Client Configuration Manager

für Windows®-Betriebssysteme

Versionshinweise

Softwareversion: 2.11/February 2008

Dieses Dokument enthält einen Überblick über die Änderungen, die am HP Client Configuration Manager (CCM) für Version 2.11 vorgenommen wurden. Es enthält wichtige Informationen, die in den Handbüchern oder in der Online-Hilfe nicht enthalten sind.

In dieser Version

Aktualisierungen der Dokumentation

Installationshinweise

Software- und Hardwareanforderungen

Bekannte Probleme, Beschränkungen und provisorische Lösungen

Support

Rechtliche Hinweise

In dieser Version

Neue Funktionen in CCM Version 2.11 erscheinen unter den Punkten, die 2.11 enthalten. Alle anderen Funktionen waren Teil von CCM Version 2.10.

·         2.11: Unterstützung für Windows 2008 Server Standard und Enterprise hinzugefügt.

·         Unterstützung für Windows Vista 32 Bit und 64 Bit hinzugefügt.  Dies umfasst Software-, Patch- und Betriebssystembereitstellung.

·         Zusätzliche Standardtypen für dynamische Gruppen hinzugefügt: Alle TPM-fähigen Geräte und Alle Windows Vista-Geräte.

·         Inventarisierungsbericht verbessert und enthält nun:

¾       BIOS-Version, Hersteller und BIOS-Veröffentlichungsdatum.

¾       UUID, MAC-Adresse und Bestandskennzeichen.

¾       Flash-ROM-Größe für Thin Client-Geräte (SMBIOS.FLASHMEM).

¾       Neue Attribute (ZCONFIG.TPMCHIP) identifizieren ein Gerät, das einen TPM-Chip enthält.

·         Verbesserte Gerätemanagementskalierbarkeit und andere Leistungsverbesserungen gegenüber 2.0.

·         Leistung beim Datenbankimport verbessert. Datenbankimportlogik wird nun von gespeicherten Verfahren auf Datenbankebene gehandhabt, was gegenüber vorherigen Versionen zu erheblichen Leistungsverbesserungen beim Datenbankimport führt.

 

HINWEIS: Stellen Sie vor dem Implementieren von CCM 2.11 sicher, dass alle verfügbaren Patches für diese Version aufgespielt werden.

Aktualisierungen der Dokumentation

Die erste Seite dieser Versionshinweise enthält die folgenden Informationen:

·         Versionsnummer, die die Softwareversion angibt

·         Veröffentlichungsdatum, das sich bei jeder Aktualisierung des Dokuments ändert

Um festzustellen, ob neue Aktualisierungen vorhanden sind, oder um zu überprüfen, dass Sie die aktuellste Version verwenden, besuchen Sie die folgende Website:

ovweb.external.hp.com/lpe/doc_serv/

1        Klicken Sie in der Produktliste auf den Produktnamen.

2        Klicken Sie in der Versionsliste auf die Versionsnummer.

3        Klicken Sie in der Betriebssystemliste auf den Betriebssystemtyp.

4        Klicken Sie in der Dokumentenliste auf den Dokumententitel.

5        Klicken Sie zum Laden des Dokuments auf Öffnen oder Herunterladen.

HINWEIS: Um die Dateien im PDF-Format (*.pdf) anzuzeigen, muss auf dem System Adobe Acrobat Reader installiert sein. Wechseln Sie zum Herunterladen von Adobe Acrobat Reader zur folgenden URL:

http://www.adobe.com

Fehler in der Dokumentation

·         2.11: Die Publisher-Installationsdatei, auf die in der Dokumentation hingewiesen wird ist falsch und heißt wie folgt:
CCM-Admin51.msi.

Installationshinweise

Installationsanforderungen sowie Anweisungen zum Installieren von CCM sind im Produkthandbuch dokumentiert, das im Adobe Acrobat-Format (.pdf) vorliegt. Die Dokumentdatei ist auf der Produkt-CD enthalten.

Software- und Hardwareanforderungen

Die folgenden Tabellen enthalten die Software- und Hardwareanforderungen für CCM Version 2.11.

Tabelle 1            CM 2.11 Client Configuration Manager-Unterstützung

 

 

 

 

 

CCM-Server

CCM Agent

Hersteller

Name des Betriebssystems

Version des Betriebssystems #

Thin Client Model

Bit

chipset

 

 

Microsoft

Windows

95

 

32

x86

N

N

Microsoft

Windows

98

 

32

x86

N

N

Microsoft

Windows

NT SP6a

 

32

x86

N

N

Microsoft

Windows

2000 Prof SP4

 

32

x86

N

J

Microsoft

Windows

XP Prof SP2

 

32

x86

N

J

Microsoft

Windows

2000 Server SP4

 

32

x86

J

J

Microsoft

Windows

2003 Server SP2

 

32

x86

J

J

Microsoft

Windows

2003 Server  R2 SP2

 

32

x86

J

J

Microsoft

Windows

2008 Server Standard, Enterprise

 

32

x86

N

J

Microsoft

Windows

Vista Business, Enterprise, Ultimate

 

32

x86

N

J

Microsoft

Windows

XP Prof SP2

 

64

AMD64/EM64T

N

J

Microsoft

Windows

Vista Business, Enterprise, Ultimate

 

64

AMD64/EM64T

N

J

Microsoft

Windows

2003 Server SP2

 

64

AMD64/EM64T

J

J

Microsoft

Windows

2003 Server R2 SP2

 

64

AMD64/EM64T

J

J

Microsoft

Windows

2008 Server Standard, Enterprise

 

64

AMD64/EM64T

N

J

Microsoft

Windows Xpe

Xpe SP2

5720

32

Thin Client

N

J

Microsoft

Windows CE

CE 5.0

5520

32

Thin Client

N

J

Microsoft

Windows Xpe

Xpe SP2

5730

32

Thin Client

N

J

Microsoft

Windows CE

CE 5.0

5530

32

Thin Client

N

J

Microsoft

Windows CE

CE 6.0

5530

32

Thin Client

N

J

Debian

Linux

Debian Linux 3.1

5725

32

Thin Client

N

J

Debian

Linux

Debian Linux 4.0

5735

32

Thin Client

N

J

HP

HP Thin Connect

HP Thin Connect

5135

32

Thin Client

N

J

 

Bekannte Probleme, Beschränkungen und provisorische Lösungen

Neue Probleme in CCM Version 2.11 erscheinen unter den Punkten, die 2.11 enthalten. Alle anderen Funktionen waren Teil von CCM Version 2.10.

·         2.11: Wenn beim Aktualisieren eines Management Agent Version 5.10 auf Version 5.11 Administrator version 5.10 installiert ist, ist die Aktualisierung erfolgreich, die CCM-Konsole zeigt jedoch weiterhin die Management Agent Vrsion als 5.10 an.

·         2.11: Auf den Zielgeräten, die Patchaktualisierungen vom CCM empfangen, ist Windows Installer Version 3.1 erforderlich. Weitere Informationen zu Windows Installer 3.1 finden Sie im folgenden Microsoft-Artikel unter http://support.microsoft.com/kb/893803/en-us.

·         2.11: Nach dem Installieren des Verwaltungsagenten auf einem Windows CE 5.0-Gerät und vor dem Ausführen des Assistenten für die Image-Vorbereitung müssen Sie im Startordner eine Verknüpfung zum Notify Daemon erstellen. Verwenden Sie hierzu Windows Explorer:

1        Kopieren Sie \Festplatte\Programme\HP\OVCM\radexecd.

2        Fügen Sie die Verknüpfung in \Festplatte\Startordner ein.

3        Benennen Sie die Verknüpfung von Shortcut to radexecd in radexecd um.

Diese Schritte gelten nicht für CE 6.0.

·         2.11: Bevor Sie den Assistenten zur Image-Vorbereitung auf Thin Client-Gerätemodellen des Typs T5135 ausführen, löschen Sie in /etc/configedit/config.ini die Zeile Computer Name.

·         2.11: Nach der Bereitstellung des Verwaltungsagenten 2.11 wird im Application Self-Service Manager-Katalog das Symbol für erforderliche Aktualisierungen neben den bereitgestellten Anwendungen(Settings Migration Manager, Publisher und TPM Enablement) möglicherweise falsch angezeigt. Durch Entfernen und erneute Bereitstellen dieser Anwendungen wird das Symbol für erforderliche Anwendungen entfernt.

·         2.11: Beim Erfassen oder Bereitstellen eines Image unter Verwendung des Wartungsbetriebssystems, bei dem die lokale Sprache auf Deutsch und Französisch gesetzt is, werden Sonderzeichen nicht ordnungsgemäß angezeigt.

·         2.11: Das Verzeichnis auf dem Produktmedium, das zuvor "OSManagement\winpe_build" hieß, heißt nun "\CustomBuild". Dieses Verzeichnis enthält "build_scripts.zip" und ein neues Verzeichnis namens "\lang_support" mit den Dateien "winpe_cjk.wim" und "\i18n".

·         2.11: I18N wird von der Standarddatei "winpe.wim" nicht unterstützt. Um I18N zu unterstüzten, verwenden Sie "winpe_cjk.wim" aus dem CCM-Mediaverzeichnis "OSManagement\CustomBuild\lang_support".

·         2.11: Für CCM Version 2.11 ist Microsoft SQL Server Service Pack 4 erforderlich.

·         2.11: Hinweis: Die folgenden Schritte gelten für Verwaltungsagenten, die nicht unter Verwendung der CCM-Konsole aktualisiert wurden, um den neuesten Verwaltungsagenten bereitzustellen. Wenn der neue Verwaltungsagent über die CCM-Konsole bereitgestellt wurde, sind die folgenden Schritte nicht erforderlich.
Nach der Migration auf Version 2.11 müssen Sie die Selbstwartung für Verwaltungsagenten aktivieren, um die neueste "rma.tkd" zu erhalten. Gehen Sie hierzu wie folgt vor:

1        Kopieren Sie die neueste "rma.tkd" aus dem CCM-Mediaverzeichnis \RadAgent\rma in Ihr CCM-Installationsverzeichnis:
..\ManagementPortal\media\extended_infrastructure\management_agent\rma

Hinweis: Sie müssen dieses Verzeichnis erstellen.

2        Rufen Sie die Build-Nummer für "rma.tkd" ab, indem Sie den folgenden Befehl ausführen:
..\ManagementPortal\nvdkit version rma.tkd

3        Erstellen Sie eine Textdatei namens selfmaintenance mit den folgenden Parametern und Werten:

criticalRMABuildNum    rma_build
expectedRMABuildNum    rma_build
proactiveupgrade       0

Wobei rma_build die Build-Nummer ist, die Sie in Schritt 2 ermittelt haben.

Hinweis: Verwenden Sie zum Trennen der Parameter und Werte keine Tab-Zeichen. Der Dateiname darf außerdem keine Erweiterung enthalten (z. B. .txt).

4        Stellen Sie die Selbstwartungsdatei in das folgende CCM-Installationsverzeichnis:
..\ManagementPortal\media\extended_infrastructure\management_agent

·         2.11: Die Anweisungen für das Verbinden der CCM-Datenbank unter Verwendung von SQL Server 2005 lauten wie folgt:

1        Kopieren Sie vom CCM-Medium den Ordner Database an einen Speicherort, auf den der SQL-Server zugreifen kann.

2        Öffnen Sie SQL Server Management Studio. Das Fenster Mit Server verbinden wird geöffnet.

3        Wählen Sie im Feld Authentifizierung die Option SQL Server-Authentifizierung und melden Sie sich als sa (oder mit dem von Ihrem Datenbankadministrator zugewiesenen Namen) an.

4        Klicken Sie auf Verbinden.

5        Klicken Sie mit der rechten Maustaste auf Datenbanken und wählen Sie Verbinden...

6        Klicken Sie auf Hinzufügen und wechseln Sie in den Ordner Database, den Sie kopiert haben, und wählen Sie CCMDB_Data.MDF.

·         2.11: Thin Client-Gerätemodell T5135 erfordert, dass die Partition /mnt vor dem Installieren des Verwaltungsagenten erweitert wird. Hierzu können Sie die CCM-CD mit dem Assistenten für die Image-Vorbereitung verwenden, um das Gerät zu booten und die Partition zu erweitern. Beachten Sie, dass diese Methode eine externe CD-ROM erfordert.

1        Booten Sie das T5135-Gerät mit der CD-ROM mit dem Assistenten zur Image-Vorbereitung.

2        Wenn Sie zur Eingabe der IP-Adresse des ROMS-Servers aufgefordert werden, drücken Sie Alt-F2. Dadurch wird eine neue Sitzung gestartet.

3        Führen Sie den folgenden Befehl aus: mount /dev/hda3 /mnt

4        Ändern Sie das Verzeichnis in /mnt : cd /mnt

5        Sichern Sie die Partition mit dem folgenden Befehl: tar -cvf /work/mnt.tar .

6        Wechseln Sie in das Stammverzeichnis: cd /

7        Unmounten Sie das Verzeichnis /mnt: umount /mnt

8        Repartitionieren Sie /dev/hda3 mit dem folgenden Befehl: fdisk /dev/hda

9        Antworten Sie auf die einzelnen Aufforderungen mit den folgenden Werten (in fett):

a        Command (m for help): d

b        Partition number (1-4): 3

c         Command (m for help): n

d        Command action e extended p primary (1-4): p

e         Partition number (1-4): 3

f          First cylinder (36-62, default 36): <Enter>

g        Last cylinder or +size or +sizeM or +sizeK (36-62, default 62): <Enter>

h         Command (m for help):w

10    Erstellen Sie mit dem folgenden Befehl ein Dateisystem auf /dev/hda3: mkfs.ext2 /dev/hda3

11    Führen Sie den folgenden Befehl aus: mount /dev/hda3 /mnt

12    Ändern Sie das Verzeichnis in /mnt : cd /mnt

13    Stellen Sie die Partition mit dem folgenden Befehl wieder her: tar -xvf /work/mnt.tar

14    Ändern Sie das Verzeichnis in / : cd /

15    Unmounten Sie das Verzeichnis /mnt: umount /mnt

16    Entfernen Sie die CD-ROM mit dem Assistenten für das Erstellen von Images.

17    Starten Sie das Gerät neu.

·         2.11: Für Thin Client-Modell T5135: Wenn der CCM-Verwaltungsagent über die HP Thin Connect-Konsole installiert wurde, klicken Sie auf Einstellungen, wechseln Sie zur Registerkarte Verwaltung und aktivieren Sie das Kontrollkästchen Start Altiris, um sicherzustellen, dass der CCM-Verwaltungsagent nach dem Neustart des Geräts neu gestartet wird.

·         Wenn Sie .WIM-Dateien veröffentlichen, müssen Sie das Windows Automated Installation Kit (WAIK) von Microsoft an den Standardspeicherort auf dem Laufwerk C:\ des Geräts installieren, das zum Veröffentlichen der Betriebssystemressourcen verwendet wird. WAIK ist auf der Microsoft-Website erhältlich.  Es gehört nicht zum Lieferumfang einer normalen Vista-Installation.

·         Bei der Installation des CCM-Verwaltungsagenten 2.11 wird Publisher Version 2.00 entfernt (bei der Installation von Publisher version 2.11 über eine vorhandene Publisher Version 2.10 tritt dieses Problem nicht auf). Wenn Sie die CCM-Konsole zum Bereitstellen von Publisher verwendet haben, müssen Sie weiterhin den Assistenten zum Entfernen von Software verwenden, um alle vorhandenen Publisher-Metadaten zu entfernen. Weitere Informationen zum Aktualisierungsprozess finden Sie im CCM Migration Guide.

·         Die Konfiguration des Gebietsschemas des Linux-Wartungsbetriebssystems wird während der LSB-Bereitstellung nicht unterstützt.

·         Installation des Verwaltungsagenten auf Linux-Thin Clients: Der Administrator muss auf Linux-Thin Client-Zielgeräten das Verzeichnis /mnt/opt/OVCM manuell erstellen, damit der Verwaltungsagent ordnungsgemäß installiert wird.

Sitzungstimeout beim Importieren von Diensten

PROBLEM:

Wenn das Importieren eines Dienstes länger als 15 Minuten dauert, erhalten Sie nach Abschluss des Importvorgangs eine Meldung über ein Sitzungstimeout.

URSACHE:

Das Importieren des Dienstes hat länger als 15 Minuten gedauert.

LÖSUNG:

Melden Sie sich von der Konsole ab und wieder an, um den neu importierten Dienst anzuzeigen.

 

Verbindung zu Oracle10g schlägt auf 64-Bit-Geräten (x64) mit Oracle-Meldung ORA-12154 fehl

PROBLEM:

Sie versuchen, von einer Windows-Plattform aus unter Verwendung von programmatischen ODBC-Schnittstellen eine Verbindung zur Oracle 10g-Datenbank herzustellen. Nach der Installation der 32-Bit Oracle-Client-Software auf einem 64-Bit-Windows-Betriebssystem erhalten Sie den folgenden Fehler:
"ORA-12154: TNS:could not resolve the connect identifier specified"

URSACHE:

Bekanntes Oracle-Problem beim Ausführen der Oracle-Version 10.2.0.1 auf x64-Windows-Plattformen.

LÖSUNG:

Oracle hat zur Lösung dieses Problems ein Patch veröffentlicht. Beschaffen Sie sich das Oracle-Patchset 10.2.0.3 und installieren Sie es.

 

Migration von CCM 2.0 zu CCM2.1 wird für Nicht-ASCII-Datenbank nicht unterstützt

PROBLEM:

Die mit CCM 2.10 verteilten Migrationsskripte lassen die Migration von CCM 2.0 für Datenbanken mit Nicht-ASCII-Zeichen nicht zu.

URSACHE:

In den Migrationsskripten ist die Migration von Nicht-ASCII-Zeichen nicht berücksichtigt.

LÖSUNG:

Wurde in Version 2.11 behoben

 

Support

Sie finden die HP OpenView-Supportwebsite unter:

www.hp.com/go/hpsoftwaresupport

Diese Website enthält Kontaktinformationen und Details zu Produkten, Diensten und Support von HP Software.

Der Onlinesoftwaresupport von HP Software bietet dem Kunden so genannte Selbstwartungsfunktionen. Dieser Support bietet einen schnellen und effizienten Zugriff auf interaktive Tools für technischen Support, die Sie für die Verwaltung Ihrer geschäftlichen Aktivitäten benötigen. Als geschätzter Supportkunde können Sie die Supportwebsite für Folgendes nutzen:

·        Nach Dokumenten in der Wissensdatenbank suchen

·        Supportanfragen und Verbesserungsvorschläge einreichen und überwachen

·        Softwarepatches herunterladen

·        Supportverträge verwalten

·        Nach HP-Supportkontakten suchen

·        Informationen über verfügbare Dienstleistungen lesen

·        Informationen mit anderen Software-Kunden austauschen

·        Nach Softwareschulungen suchen und sich dafür registrieren

In den meisten Support-Bereichen müssen Sie sich als HP Passport-Benutzer registrieren und anmelden. Viele Bereiche erfordern zudem einen Supportvertrag.

Weitere Informationen zu den Zugriffsstufen finden Sie unter:

http://h20230.www2.hp.com/new_access_levels.jsp

Um sich für eine HP Passport-ID zu registrieren, wechseln Sie zu:

http://h20229.www2.hp.com/passport-registration.html

Rechtliche Hinweise

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The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.

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