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Environment
Situation
Issue
User was running SecureLogin version 3.6 in Standalone mode on a Microsoft Windows XP Service Pack 2 workstation. Everything was working perfectly until the machine froze in Internet Explorer. Upon reboot, and everytime a reboot is attempted, the following error appears when SecureLogin loads:

SecureLogin will not load on the workstation for that user. The customer tried to rename the cache and uninstall and re-install SecureLogin to no avail.
A different user logged onto the workstation and SecureLogin loaded perfectly. The problem appeared to be in the user profile:
e.g.. c:Documents and SettingsJCitizen
Cause
Corrupt user profile.
Solution
The customer created a new user to create a fresh user profile and loaded SecureLogin. Using this fresh profile, they copied the following directories over the top of the existing directories for the user having difficulty loading SecureLogin:
C:Documents and SettingsJCitizenApplication Data C:Documents and SettingsJCitizenLocal Settings
SecureLogin now starts up normally.
Note: By default, the SecureLogin cache is stored under:
Application DataSecureLoginCache
You may need to backup this file before overwriting this directory.
"Resolution
Cause
Corrupt user profile.
Solution
The customer created a new user to create a fresh user profile and loaded SecureLogin. Using this fresh profile, they copied the following directories over the top of the existing directories for the user having difficulty loading SecureLogin:
C:Documents and SettingsJCitizenApplication Data C:Documents and SettingsJCitizenLocal Settings
SecureLogin now starts up normally.
Note: By default, the SecureLogin cache is stored under:
Application DataSecureLoginCache
You may need to backup this file before overwriting this directory.