Customer not being prompted to use the web wizard single sign-on to any web applications in Internet Explorer

  • 7940258
  • 19-Aug-2009
  • 17-Jan-2014

Environment

SecureLogin
SecureLogin SSO
All Versions
MS AD


Situation

Issue

The SecureLogin Web Wizard is not prompting to store credentials and SecureLogin is unable to sign on to SecureLogin Web enabled applications on a Windows 2003 Server. Why not?

Resolution

Cause

The IESSO.dll is not registering on the Windows 2003 server with MS Active Directory administration.

Solution

Ensure that the following SecureLogin Settings options are set to Default or Yes:

  • Add application prompts for Internet Explorer
  • Allow single sign-on to Internet Explorer

Now set

  • In the MS Internet Explorer client select Internet Options... from the Tools menu.
  • Select the Advanced tab
  • Select the Enable third-party browser extensions [requires restart] tick box (see below)

  • Click the OK button.
  • Restart the workstation

Login to a web application and the SecureLogin Single Sign-On Web wizard dialog should now appear.