SecureLogin appears to freeze occasionally when running InstallShield applications

  • 7940157
  • 19-Aug-2009
  • 07-Jan-2014

Archived Content: This information is no longer maintained and is provided 'as is' for your convenience.

Environment

SecureLogin
SecureLogin SSO
3.0.x, 3.5.1x
Windows 98


Situation

Issue

The customer installed SecureLogin on a Windows 98 workstation. When InstallShield applications such as Extra v6.5 and others are executed they are occasionally seeing SLProto.Exe appear to cause the machine to freeze.

Resolution

Cause

SecureLogin is not at fault. An outdated version of Distributed Component Oobject Model (DCOM) for Windows 98 was installed on the workstation. Microsoft recommends upgrading to a newer version of DCOM.

Solution

Upgrading to DCOM 1.3 fixes this problem. For more information on DCOM see:

http://www.microsoft.com/Com/DCOM/Dcom98/relnotes.asp