Environment
NetIQ AppManager 7.0.x
NetIQ AppManager 8.0.x
NetIQ AppManager 8.0.x
Situation
When running the install for the Windows OS module an error occurs. The error code shown is 2755 3.
Resolution
You can avoid this issue by accessing the MSI install files using a UNC path or by copying the installation files locally to the machine.
Cause
This error can occur when you are connected via Terminal Services or Remote Desktop and the path to the installation files is a mapped drive. The Windows Installer service runs in a different session from the user and may not have access to the same mapped drives.
Additional Information
Formerly known as NETIQKB73393
You can use the following links to find additional information about this error.
http://kb.flexerasoftware.com/selfservice/viewContent.do?externalID=Q107137http://support.microsoft.com/default.aspx?scid=kb;en-us;278603