High PIOC usage in AppManager 8 when communicating to legacy 7.0.1 AppManager UNIX Agents. (NETIQKB73389)

  • 7773389
  • 23-Feb-2012
  • 23-Feb-2012

Environment

  • AppManager 8.0.x
  • Legacy AppManager for UNIX 7.0.1 Agent communicating to an AppManager 8.0.x management server as its non-primary management server.

Situation

Inflated PIOC queues causing delays in data collection and job execution when legacy 7.0.1 AppManager UNIX Agents communicate to AppManager 8.0.x management servers as their secondary management server.

Resolution

 

There are currently two known solutions:

  • Upgrade to the current NetIQ UNIX Agent (7.1.0)
  • Remove the secondary management server configured for the 7.0.1 AppManager UNIX Agent.

Cause

The cause is under investigation as of the writing of this article.

Additional Information

Formerly known as NETIQKB73389

Engineering is looking into long-term solutions to resolve this problem. If you have any additional questions, please feel free to contact NetIQ Technical Support.