Environment
NetIQ AppManager 8.0
NetIQ AppManager Web Operator Console
Situation
Internet Explorer 8 crashing when accessing the Chart component of the Web Operator Console
Internet Explorer 8 crashing due to AMVersionChecker.exe
Internet Explorer 8 crashing due to AMVersionChecker.exe
Resolution
One potential fix for this issue is to install the missing Runtimes directly. The Runtimes that are required to be installed are in the ?NetIQ AppManager VC2008 SP1 Runtime Support x86.msi? which is located in AppManager 8.0 Setup folder.
If you install these files prior to attempting to use the Chart component of the Web Operator Console running in Internet Explorer 8, then you should not experience this issue. If the problem persists even after applying the Runtimes manually, please contact NetIQ Technical Support for additional assistance.
If you install these files prior to attempting to use the Chart component of the Web Operator Console running in Internet Explorer 8, then you should not experience this issue. If the problem persists even after applying the Runtimes manually, please contact NetIQ Technical Support for additional assistance.
Cause
The crash may be caused by missing Runtime library files.
Additional Information
Formerly known as NETIQKB73320