Conversion failed when converting the varchar value 'No ICD agents found' to data type int. (NETIQKB73291)

  • 7773291
  • 09-Dec-2011
  • 09-Dec-2011

Environment

AppManager 7.0.x
Cisco ICD

 

Situation

When running ReportAM_CompLic KS Conversion failed when converting the varchar value 'No ICD agents found' to data type int.
ReportAM_Complic

Resolution

In order to resolve this issue, please complete the following steps:

  1. Enable real-time snapshot data through the UCCX Administration pages: (?Tools > Real-time snapshot configuration? menu option).
  2. Once this is enabled, re-run discovery and the object detail should turn to a numeric value.

 If you continue to have this issue after making these changes, please contact NetIQ Technical Support.

Cause

This value is usually populated in the treeview details (?No ICD agents found?) when the customer hasn?t enabled the real time statistics option in their IPCC Express config.

Additional Information

Formerly known as NETIQKB73291