Environment
AppManager 7.0.x
Cisco ICD
Situation
When running ReportAM_CompLic KS Conversion failed when converting the varchar value 'No ICD agents found' to data type int.
ReportAM_Complic
ReportAM_Complic
Resolution
In order to resolve this issue, please complete the following steps:
- Enable real-time snapshot data through the UCCX Administration pages: (?Tools > Real-time snapshot configuration? menu option).
- Once this is enabled, re-run discovery and the object detail should turn to a numeric value.
Cause
This value is usually populated in the treeview details (?No ICD agents found?) when the customer hasn?t enabled the real time statistics option in their IPCC Express config.
Additional Information
Formerly known as NETIQKB73291