Environment
NetIQ AppManager 7.0.x
NetIQ AppManager 8.x
Situation
Unexpected error encountered during job execution
ExecuteScript cannot proceed: No runspace host has been acquired.
ExecuteScript cannot proceed: No runspace host has been acquired.
Resolution
To resolve this issue, please follow the steps detailed below:
- Stop the NetIQ Client Resource Monitor Service
- Stop the NetIQ Client Communication Manager Service.
- Configure both of the agent services to run as Local System temporarily.
- Log on to the server with an account other than the service account that has administrative rights.
- Delete the profile for the service account from windows.
- Log back on to the server with the service account.
- Configure both of the agent services to run as the service account.
- Restart the agent services.
Cause
This issue can be caused if the profile for the service account has become corrupted.
Additional Information
Formerly known as NETIQKB73243