VPC service will not start after an new install or upgrade. (NETIQKB73231)

  • 7773231
  • 03-Nov-2011
  • 03-Nov-2011

Environment

VigilEnt Policy Center 5.6

Situation

VPC service will not start after an new install or upgrade

Resolution

To resove this issue, copy the msvcr71.dll file to windows/system32 folder and restart the VPC service.

Cause

The msvcr71.dll file is not in the windows/system32 folder. This could happen if another app that uses JRE gets installed or if there competing versions of JRE.

Additional Information

Formerly known as NETIQKB73231

Feedback service temporarily unavailable. For content questions or problems, please contact Support.