Environment
NetIQ AppManager 7.x
NetIQ AppManager Web Console
NetIQ AppManager Web Console
Situation
Chart Console located in Web Console is not showing data on Charts
Resolution
When viewing charts in the Web Consoles Chart Console during the rendering of the charts temporary files are created on the system. The User account being used to log into the server browsing to the Web Console can either be granted the permission of Local Admin or at a minimum Write permission to the NetIQ directory (i.e. <install path>\Program Files\NetIQ).
Cause
User account logged into the Web Console is not a Local Admin on the server or sufficient permissions on the NetIQ installation directory
Additional Information
Formerly known as NETIQKB73228