There is no option to change the default port for a monitored Internet email account. (NETIQKB73198)

  • 7773198
  • 07-Oct-2011
  • 05-Apr-2012

Environment

NetIQ Aegis 2.2

Situation

There is no option to change the default port for a monitored Internet email account.

Resolution

To correct this issue, please install Hotfix 73198 for Aegis 2.2.

After you install this hotfix, the Email Accounts tab in the NetIQ Aegis Adapter Configuration Utility will allow you to specify a different port for a monitored Internet email account.

To install this hotfix:

  1. Log on to the Aegis Server computer with a local administrator account.
  2. Run the Aegis22_Hotfix73198.exe file.
  3. Follow the instructions in the wizard until you have finished installing the hotfix.
  4. If your Aegis Server computer is part of a cluster, repeat Steps 1 through 3 on the remaining nodes in the cluster.
  5. Restart any open instances of the Operations Console or the Configuration Console.

The hotfix installation program automatically restarts the following Aegis services:

  • NetIQ Aegis Namespace Provider
  • NetIQ Aegis Engine
  • NetIQ Aegis Activity Broker
  • NetIQ Aegis Correlation Engine

Cause

There is no option to change the default port for a monitored Internet email account.

 

Additional Information

Formerly known as NETIQKB73198

This hotfix modifies the following files in the C:\Program Files\NetIQ\Aegis\IQConnect73\bin folder on the Aegis Server computer:

  • \AegisEmailConfiguratorHelp\EmailConfiguratorEntryHelp.html
  • AegisEmailConfigurator.dll (Build Number 2.2.1.925)
  • AegisEmailConfigurator.pdb
  • IQMail.dll (Build Number 1.1.2.1)
  • IQMail.pdb

This hotfix adds the following files to the C:\Program Files\NetIQ\Aegis\IQConnect73\Hotfixes folder on the Aegis Server computer:

  • Aegis22_Hotfix73198\Aegis22_Readme73198.htm
  • Agis22_Hotfix73198\Aegis22_Hotfix73198.log
  • Aegis22_Hotfix73198\Install.log
  • HF73198.hfinfo