Environment
Secure Password Administrator 1.0
Situation
Email Notifications in SPA do not work. Receive Error: "Sending failed"
Resolution
To resolve this issue, make sure AntiVirus software (or Firewall settings) are not blocking port 25 or SMTP on the server.
Cause
AntiVirus software was preventing/blocking SMTP ports.
Additional Information
Formerly known as NETIQKB73193
To verify this, troubleshoot by attempting to telnet to port 25. If a connection cannot be established to the mail server on port 25, then it is being blocked.
To verify this, troubleshoot by attempting to telnet to port 25. If a connection cannot be established to the mail server on port 25, then it is being blocked.