AppManager 8.0 HealthCheck Policy only applies to Agents connected to an AM 8.0 Repository (NETIQKB73155)

  • 7773155
  • 24-Aug-2011
  • 25-Aug-2011

Environment

NetIQ AppManager 8.0

Situation

AppManager 8.0 HealthCheck Policy only applies to Agents connected to an AM 8.0 Repository

Resolution

When you upgrade an AppManager 7.0.4 QDB to version 8.0, you are required to also upgrade the AM 7.0.x Management Server services to AppManager 8.0 version, for that QDB (site).  Once you have done this, even if the Servers that are connected to that QDB (site) are still running the AM 7.0.x version AppManager Agent, the Servers will be added to the Agent Managed Computers Management Group (by rule), and will receive the Policy jobs at that time.

Cause

The AppManager 7.0.4 Management Server service does not contain all of the necessary functions to deal with AM HealthCheck Events. So by design, the Rule for the Agent Managed Computers Management Group in Control Center is purposely configured to exclude pre-AM 8 QDBs (and as a result, their Agents), because pre-AM 8 QDBs will (by default) only have pre-AM 8.0 Management Servers.

Additional Information

Formerly known as NETIQKB73155

Feedback service temporarily unavailable. For content questions or problems, please contact Support.