Environment
Secure Password Administrator 1.0
Situation
Error: SPA cannot connect to the SPA database
Event ID: 10068
SPA failed to connect to the SQL database using jdbc:inetdae::1433?sql7=true. The following reason was provided: '[TDS Driver]Connection was closed from the SQL Server site or network at header (8)'.
Unable to launch SPA Admin or SPA User site.
Error connecting to SPA database after upgrading SQL to 2005.
Event ID: 10068
SPA failed to connect to the SQL database using jdbc:inetdae:
Unable to launch SPA Admin or SPA User site.
Error connecting to SPA database after upgrading SQL to 2005.
Resolution
To resolve this issue, edit the pool.properties file located in ...\Program Files\NetIQ\SPA\Config by doing the following:
Change: vigilent.url=jdbc:inetdae:localhost:1433?sql7=true
To: vigilent.url=jdbc:inetdae7 :localhost:1433
Cause
The SQL server that the SPA database resides on was upgraded from SQL 2000 to SQL 2005.
Additional Information
Formerly known as NETIQKB73152