CiscoCm Discovery failing with 404 error (NETIQKB73078)

  • 7773078
  • 01-Jul-2011
  • 12-Jul-2011

Environment

NetIQ AppManager 6.0.x
NetIQ AppManager 7.0.x
CiscoCM 5.x and greater

Situation

Cisco Call Manager discovery is failing with the following error: HTTP error encountered [404]: The server has not found anything that matches the requested URL.

Resolution

To correct this issue, complete the following steps:

  1. Connect to the Cisco Unified Call Managers web page
  2. Under Navigation choose Cisco Unified Serviceability
  3. Choose Tools > Service Activation > Database and Admin Services
  4. Check the Cisco AXL Web Service box
  5. Save the changes.
  6. Run Discovery_CiscoCM

Once these steps are complete, the issue should be resolved.

Cause

AXL web access has not yet been enabled.

Additional Information

Formerly known as NETIQKB73078