Log on failure: unknown user name or bad password. (Exception from HRESULT: 0x8007052E)? (NETIQKB73039)

  • 7773039
  • 10-Jun-2011
  • 15-Jun-2011

Environment

NetIQ Analysis Center 2.7.x

Situation

Log on failure: unknown user name or bad password. (Exception from HRESULT: 0x8007052E)?

Resolution

- Open the Reporting Services Configuration utility (Start > Programs > Microsoft SQL Server 2005 > Configuration Tools > Reporting Services Configuration).
- Connect to the Report Server Instance that you are working with.
- Go to the Execution Account settings.
- Either uncheck ?Specify an Execution Account? OR Specify an account that is to be used (use a Windows account and password if  the setup is configured to use Windows Authentication only)

Also update the password stored to execute the account.

 

- Select Deploy Report and the Deploy Report Windows should open.
- Under Report Server Credentials, use the Select Shared Report Server Data Source option.
- The Edit Buttom should be highlighted.
- Select the Edit buttom
-  the SQL Server report manager should open.
- Under home, select the Connect using "Credentials stored securely in the report server"
nter the appropriate values in the "User name:" and "Password" boxes
Check the box "Use as Windows credentials when connecting to the data source"


Alternatively logon to SRS as http://server/reports

select home -> Data Sources
Click on the data source
In the "Connect using" section, click the radio button for "Credentials stored securely in the report server
Enter the appropriate values in the "User name:" and "Password" boxes
Check the box "Use as Windows credentials when connecting to the data source"

Cause

The execution account password has been changed, and need to be updated.

Additional Information

Formerly known as NETIQKB73039