Environment
NetIQ Secure Configuration Manager 5.8
NetIQ Secure Configuration Manager 5.8.1
NetIQ Secure Configuration Manager 5.8.2
Situation
NetIQ Management Portal Namespace Service won't start. The service was running and then the account starting the service was changed and the service would no longer start.
Resolution
1. Create and add the windows service account that has minimum privileges in the SQL Server ?public? role
2. Assign that user to the db_owner role of IQRM and NQITMgmtPortalService databases
3. Open the Management Portal configuration utility to reconfigure Portal Service box
4. Restart NetIQ Management Portal Namespace service
5. Restart WWW service
Cause
The account starting the NetIQ Management Portal Namespace service did not have enough permissions
Additional Information
Formerly known as NETIQKB73023