Operator Console hangs at 20% and I have to stop the netiq.exe process (NETIQKB73011)

  • 7773011
  • 03-Jun-2011
  • 03-Jun-2011

Environment

NetIQ AppManager 6.0.2 Japanese Version
Operator Console

Situation

When I try to exit, the Operator Console hangs at 20% and I have to stop the netiq.exe task.

Operator Console crashes when I select Objects or Views.

Resolution

NetIQ Corporation has corrected this issue with the release of Hotfix 53580 for the Japanese version of AppManager. Apply this hotfix to all computers that have the Japanese version AppManager 6.0.2 Operator Console installed. This hotfix contains updates to the NetIQ.exe and netiq.dll files.

The version of the updated files is 6.0.58745.401. To check the version of the managed object, right-click the ..\NetIQ\AppManager\bin\Netiq.exe file and select Properties. Select the Version tab to see the version of the file.

To install this hotfix:

  1. Download the hotfix from: https://download.netiq.com/KnowledgeDepot/AM/Hotfixes/Recommended/AM602_Hotfix53580.exe 
  2. Double-click the package to extract the contents, the ReadMe file and the setup program.
  3. Stop all anti-virus software programs running on your AppManager 6.0.2 Operator Console computer.
  4. Run the setup program where you have installed the AppManager 6.0.2 Operator Console.
  5. Launch the Operator Console. 

For more information on the hotfix for the English version, please refer to Knowledge Base article NETIQKB51120

NETIQKB51120 - When I try to exit, the Operator Console hangs at 20% and I have to stop the netiq.exe task.

Cause

The Operator Console incorrectly allocates and deallocates memory when switching between views.

Additional Information

Formerly known as NETIQKB73011