SM UNIX Hotfix 72941 (NETIQKB72941)

  • 7772941
  • 21-Apr-2011
  • 25-May-2011

Environment

  • NetIQ 7.1 UNIX Agent
  • NetIQ Security Manager

Situation

This hotfix addresses several SM UNIX issues effecting general agent health and Oracle monitoring.

Resolution

Installing This Hotfix
You can install this Hotfix using UNIX Agent Manager, or you can install manually on the local computer where you installed the UNIX agent.

  • To install this Hotfix using UNIX Agent Manager:
    • In the UNIX Agent Manager console, click Agent Manager.
    • Click Hosts > Scan All Hosts to verify all agents are active and registered.
    • Click Hosts > Patch Mgr.
    • Click Load.
    • Select the p71p32.zip file and click Open.
    • Select the computers where you want to install this Hotfix.
    • Select 7.1.0.32 as the patch to install.
    • Click Next.
    • Click Begin Install.
    • Verify successful installation in the results window.
  • To install this Hotfix manually:
    • Unzip the file p71p32.zip.
    • Copy the /unix/data/updates//p71p32.tar file for your operating system and the /unix/data/updates/P71P32/wcPatch file to the PSHOME/netiq/bin directory on the computer where you want to install the Hotfix. You can find the value for PSHOME in the /etc/vsaunix.cfg file on the target computer.
    • Log on to the computer where you want to install the Hotfix.
    • Run the su command to switch to the root user account.
    • Change to the PSHOME/netiq/bin directory.
    • Run the command ./wcPatch APPLY p71p32.tar 7.1.0.32 /tmp. You can use an alternate directory for temporary files by replacing /tmp with the directory you want to use.

Cause

  • Resolves an issue where the UNIX agent created too much data in audit logs by running a df or bdf command every 10 seconds. After you install this Hotfix, the command runs every 30 seconds by default, and you can configure the frequency using the MIN_AVAILABLE_SPACE_POLLING_SECONDS variable in the UNIX agent configuration file, vsaunix.cfg. (ENG303217, ENG306679)
  • Resolves an issue where the Security Manager cannot monitor Oracle Audit log files for Oracle 11g R2 due to a change in the log format for this release. (ENG307051)
  • Resolves an issue where the UNIX agent reportes an error in environments where Oracle audit logs contain SQL statements which are enclosed in single quotes, but also contain single quotes as part of the SQL statement. (ENG307057)

Additional Information

Formerly known as NETIQKB72941

If you have additional questions, please feel free to contact NetIQ technical support.