BITS 80072ee7 error when attempting to check in a package in control center (NETIQKB72859)

  • 7772859
  • 11-Mar-2011
  • 11-Mar-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ Control Center 7.0.x

Situation

Receive a BITS 80072ee7 error when you attempt to check a package into the Control Center. Check in fails.

Resolution

In order to correct this issue the server name setting for the deployment settings needs to be set correctly. This can be fixed in the following manner:

  • In the Control Center goto Options > Deployment > General
  • Check the 'server name' field and verify that it is pointing to the correct deployment server
    • The server name should NOT include any prefix (i.e. HTTP://, HTTPS://, etc)

After correcting the 'server name' entry and verifying that the BITS service is running on the server the check in process should complete successfully.

Cause

The Control Center deployment configuration improperly configured.

Additional Information

Formerly known as NETIQKB72859