Cannot launch the Aegis Configuration Console, 503: Service Unavailable. (NETIQKB72844)

  • 7772844
  • 02-Mar-2011
  • 06-Sep-2011

Environment

NetIQ Aegis 2.1
NetIQ Aegis 2.2

Situation

Cannot launch the Aegis Configuration Console, 503: Service Unavailable.

Resolution

To correct this issue, please complete the following steps:

  1. Open Internet Explorer.
  2. Select the Tools drop down.
  3. Select Internet options.
  4. Select the Connections tab.
  5. Select LAN Settings.
  6. Uncheck 'Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections)'.
  7. Select OK.
  8. Restart the Aegis Configuration Console.

The Aegis Configuration Console should then be able to launch without generating the 503 errors.

Cause

This error can be caused if a proxy server is defined in Internet Explorer.

Additional Information

Formerly known as NETIQKB72844