Environment
NetIQ Aegis 2.1
NetIQ Aegis 2.2
NetIQ Aegis 2.2
Situation
Cannot launch the Aegis Configuration Console, 503: Service Unavailable.
Resolution
To correct this issue, please complete the following steps:
- Open Internet Explorer.
- Select the Tools drop down.
- Select Internet options.
- Select the Connections tab.
- Select LAN Settings.
- Uncheck 'Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections)'.
- Select OK.
- Restart the Aegis Configuration Console.
The Aegis Configuration Console should then be able to launch without generating the 503 errors.
Cause
This error can be caused if a proxy server is defined in Internet Explorer.
Additional Information
Formerly known as NETIQKB72844