Environment
NetIQ AppManager 7.0.x
NetIQ AppManager 8.x
NetIQ AppManager 9.1
NetIQ AppManager Control Center 7.0.x
NetIQ AppManager Control Center 7.0.x
NetIQ AppManager Control Center 8.x
NetIQ AppManager Control Center 9.1
Situation
One of the 3 situations occur:
-
Deployment Service fails to start due to password error even when the password is correct
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Deployment Service fails to start and when setting the password for the service, it prompts for 'More?'
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Deployment service logs show an authentication error when using the deployment service password even though the password was entered correctly
Resolution
This problem can be remedied by surrounding the password in quotation marks when setting the it using the deploymentservice.exe. This will work with any password that uses any special characters and reserved characters.
Example:
DeploymentService.exe -setwindowsauth Domain\Username "P@$$word123"
Cause
The password being used for the service account that the deployment service is using contains either special characters (ie. $%*&) or reserved characters (ie. periods and commas).
Additional Information
Formerly known as NETIQKB72703