Unable to connect to active directory error during Exchange module installation. (NETIQKB72681)

  • 7772681
  • 12-Nov-2010
  • 12-Nov-2010

Environment

AppManager 7.0.x
AppManager for Exchange 2000 Module 7.x
AppManager for Exchange 2007 Module 7.x

Situation

When installing an exchange module the installation gives the error 'unable to connect to active directory'
Exchange module fails to complete the installation.

Resolution

The account being used to install the exchange module and run the netiqmc service on the machine that the module is being installed on need the following credentials:

  • To be members of the local administrators group.
  • The account needs an associated Exchange account.
  • The account needs Exchange view only rights.

Once these conditions are met the module should install and should be discovered properly.

Cause

The user account being used to install the exchange module does not have the proper permissions or the account mailbox is not set up correctly in exchange.

 

Additional Information

Formerly known as NETIQKB72681