Environment
NetIQ Aegis 2.1
NetIQ Aegis Generic Mail Adapter (IQMail)
Situation
The NetIQ Mail Provider does not consistently generate events when email messages arrive in monitored mailboxes.
If you previously applied Hotfix 72507, the Extract and Save Email Attachment activity fails to save the specified attachment.
If you previously applied Hotfix 72507, the Extract and Save Email Attachment activity fails to save the specified attachment.
Resolution
These issues are addressed in Hotfix 72643 for the Aegis IQMail adapter.
Installing This Hotfix
Complete the following steps to install this hotfix.
- Log on to the Aegis Server computer with a local administrator account.
- Run the Aegis21_Hotfix72643.exe file.
- Follow the instructions in the wizard until you have finished installing the hotfix.
The hotfix installation program automatically restarts the following Aegis services:
- NetIQ Aegis Namespace Provider
- NetIQ Aegis Engine
- NetIQ Aegis Activity Broker
Modified Files
This hotfix modifies the following files in the C:\Program Files\NetIQ\Aegis\IQConnect\bin folder on the Aegis Server computer:
- IQMail.dll (Build Number 1.3.1.1)
- IQMail.pdb
- IQMail.map
This hotfix adds the following files to the C:\Program Files\NetIQ\Aegis\IQConnect\Hotfixes\Aegis21_Hotfix72643 folder on the Aegis Server computer: - Aegis21_Hotfix72643.log
- Aegis21_Readme72643.htm
- Install.log
Cause
Multiple known issues with the IQMail component.
These issues have been corrected in NetIQ Aegis 2.2 and higher.