Environment
Security Manager 6.5.2 and earlier
Situation
Configuration changes performed in the Development Console results in Agents going into an Unknown state
Resolution
Service Pack 3 (SP3) for Security Manager 6.5 corrects this issue.
Click the following link to download Service Packs for Security Manager (Note: requires access to locked resources)
https://www.netiq.com/support/sm/extended/sp.asp
Cause
An issue has been identified where if a Central Computer (CC) sends a configuration change to an agent, the Security Manager Control Center displays an agent status of Unknown for the agent for a large amount of time or until you restart the Central Computer.
Additional Information
Formerly known as NETIQKB72632