Security Manager install or upgrade fails due to special characters in the service account password (NETIQKB72624)

  • 7772624
  • 13-Oct-2010
  • 22-Oct-2010

Environment

Security Manager 6.5.2 and earlier

Situation

Security Manager install or upgrade fails due to special characters in the service account password.

Central compuer appears unstable after failed upgrade.

Resolution

Service Pack 3 (SP3) for Security Manager 6.5 corrects this issue. 

Click the following link to download Service Packs for Security Manager (Note: requires access to locked resources)
https://www.netiq.com/support/sm/extended/sp.asp

 

Cause

For Security Manager 6.5.2 and earlier, If the service account used for Security Manager contains special characters (specifically & | " \ and spaces) attempts to install or upgrade will fail after entering the password in the setup program. 

Additional Information

Formerly known as NETIQKB72624