Environment
Security Manager 6.5.2 and earlier
Situation
Log Archive Forensic Reports Failing.
Resolution
Service Pack 3 (SP3) for Security Manager 6.5 corrects this issue.
Click the following link to download Service Packs for Security Manager (Note: requires access to locked resources)
https://www.netiq.com/support/sm/extended/sp.asp
Cause
Running Forensic Reports can fail in situations where the central computer cannot communicate with the log archive server or experiences communication issues. If the Log Archive Service is down, then Business Services will not be able to submit the query and will list the query/report as a failure.
Additional Information
Formerly known as NETIQKB72621
When the central computer cannot submit a query to the log archive, Security Manager now tries to re-establish contact with the log archive and submit the query over the course of a 10-minute interval. Security Manager begins trying to re-establish contact immediately following the start of any communication issue. If the central computer cannot submit the query after 10 minutes, Security Manager closes the query and returns a query status of Failed
When the central computer cannot submit a query to the log archive, Security Manager now tries to re-establish contact with the log archive and submit the query over the course of a 10-minute interval. Security Manager begins trying to re-establish contact immediately following the start of any communication issue. If the central computer cannot submit the query after 10 minutes, Security Manager closes the query and returns a query status of Failed