Environment
AppManager 6.0.x
AppManager 7.0.x
Situation
Error accessing System Event Log while using General_EventLog knowledge script.
Corrupt system log
Corrupt system log
Resolution
On the managed client with the problem open the log you are using the EventViewer and scroll all the way down to the bottom.
- This will force the mmc to load up the entire log.
- If an error occurs there will be a popup, then the log is corrupt and you proceed to clear the eventlog.
- If you can successfully scroll down to the bottom then, let the script iterate and error out and immediately collect gather NetIQ diagnostic and send this in to NetIQ Technical Support
Cause
This issue can be caused by having a corrupt eventlog.
Additional Information
Formerly known as NETIQKB72599