Scheduled events do not recur correctly in Aegis (NETIQKB72508)

  • 7772508
  • 03-Aug-2010
  • 02-Sep-2011

Environment

NetIQ Aegis 2.1

Situation

Scheduled events do not recur correctly in Aegis

Resolution

To correct this issue, please apply Hotfix 72508.  The Hotfix can be downloaded here .

Why Install This Hotfix?

This hotfix resolves an issue where scheduled events do not recur correctly. (ENG293803)


Installing This Hotfix

Complete the following steps to install this hotfix:

  1. Log on to the Aegis Server computer with a local administrator account.
  2. Run the Aegis21_Hotfix72508.exe file.
  3. Follow the instructions in the wizard until you have finished installing the hotfix.

The hotfix installation program automatically restarts the following Aegis services:

  • NetIQ Aegis Namespace Provider
  • NetIQ Aegis Engine
  • NetIQ Aegis Activity Broker
  • NetIQ Aegis Correlation Engine


Modified Files

This hotfix modifies the following files in the C:\Program Files\NetIQ\Aegis\IQConnect\bin folder on the Aegis Server computer:

  • iqsch.dll (Build Number 1.1.2.1)
  • iqsch.pdb
  • iqsch.map

This hotfix adds the following files to the C:\Program Files\NetIQ\Aegis\IQConnect\Hotfixes\Aegis21_Hotfix72508 folder on the Aegis Server computer:

  • Aegis21_Hotfix72508.log
  • Aegis21_Readme72508.htm
  • Install.log

Cause

This issue is caused by a known limitation in NetIQ Aegis

Additional Information

Formerly known as NETIQKB72508