Where can I view agent manager related events in SM 6.5? (NETIQKB72479)

  • 7772479
  • 26-Jul-2010
  • 28-Oct-2010

Environment

SM 6.5.x

 

Situation

The event views under Security Manager Self-Monitoring that allow you to see agent manager events are no longer available in SM 6.5. These have been replaced with canned forensic reports that will allow you to query these events In order to review them for agent related issues.

The purpose of this KB is to show where these new reports reside and explain their purpose.

Resolution

You can access the new agent manager forensic reports by doing the following:

1. Select Forensic Analysis in the Control Center window.

2. Expand My Queries.

3. Select Security Manager.

There are four (4) canned forensic queries available to you.

  • Agent Communication Events : Which reports events from the Windows event log indicating possible issues with communication between a central computer and one or more agents in the configuration group.
  • Agent Configuration Events: Which reports events from the Windows event log indicating a central computer detected and deployed new configuration information or one or more agents received configuration information from the central computer.
  • Agent Management Events: Which reports events from the Windows event log indicating the Agent Manager could not install or uninstall one or more agents or encountered issues collecting attributes or discovering new computers.
  • Agent Response Diagnostic Events: Which reports events from the Windows event log indicating possible issues with scripts run by Security Manager agents or central computers.

After your pick your report and run it; you can review the results under Completed Reports.

 

Cause

The agent manager event views are no longer available.

Additional Information

Formerly known as NETIQKB72479