The Perl version in the AppManager Developers console is outdated. (NETIQKB72333)

  • 7772333
  • 20-May-2010
  • 20-May-2010

Environment

AppManager 6.0.2
AppManager 7.0.1
AppManager 7.0.4

AppManager for UNIX 6.5
AppManager for UNIX 7.0
AppManager for UNIX 7.0.1
NetIQ UNIX Agent 7.1

AppManager UNIX KS Development

Situation

The Perl version in the AppManager Developers console is outdated and does not align to the Perl version included with the current NetIQ UNIX Agent.

Resolution

NetIQ Technical Support has created a temporary/unofficial solution to update the Perl version used by the Developer's console.

Please execute the attached solution document to the Windows system running the NetIQ AppManager Developer's console. The installer will correct all needed registry settings and back-up the old Perl version.  If you wish to revert to the original Perl version included with the Developer's console, simply uninstall the "AMPerlUpdater" application in the Windows add/remove programs applet.

Cause

The Perl enviornment shipped with the Developer's Console is outdated.

Additional Information

Formerly known as NETIQKB72333

This fix is currently produced by NetIQ UNIX Technical Support and has not passed NetIQ Quality Engineering. Support for this Perl update will be limited.

The Strawberry Windows Perl binaries included are unmodified versions from http://strawberryperl.com


NETIQKB72333.exe

Feedback service temporarily unavailable. For content questions or problems, please contact Support.