Environment
NetIQ Aegis 2.0
NetIQ Aegis 2.1
Situation
Resolution
This behavior can be corrected by re-enable cookies in your browser. If this is not an option you may consider the following workaround instead:
Ensure that the "UseCookies" value in the web.config file is set to true. The relevant lines in the web.config that need to be updated are listed below:
<configuration>
<appSettings>
<!-- to prevent the Aegis WC from saving the login name and browser language in a
persistent cookie, set the "UseCookies" value to "false"
-->
<add key="UseCookies" value="true"/>
The web.config file is located in the root Aegis web application directory (web). After changing the value from "false" to "true", restart the web server, and the issue should be resolved.
Cause
There is a known issue in the Console code that only occurs when cookies are disabled. This issue is not present in version of NetIQ Aegis 2.2 and above.