Environment
NetIQ Secure Configuration Manager 5.8
Situation
Export or distribution through excel produces no report and no error.
Resolution
Logon to the Core Services machine and launch Microsoft Excel and finish the activation that gets initialized. Once this is complete the reports should export with no issue.
Cause
Microsoft Excel has not been activated and when SCM attempts to generate a report it fails.
Additional Information
Formerly known as NETIQKB72271