Export and distribution to excel produces no report. (NETIQKB72271)

  • 7772271
  • 30-Apr-2010
  • 04-Apr-2012

Environment

NetIQ Secure Configuration Manager 5.8

Situation

Export or distribution through excel produces no report and no error.

Resolution

Logon to the Core Services machine and launch Microsoft Excel and finish the activation that gets initialized.  Once this is complete the reports should export with no issue.

Cause

Microsoft Excel has not been activated and when SCM attempts to generate a report it fails.

Additional Information

Formerly known as NETIQKB72271