SQL ETL Job Encounters Step 5 Failure in the NetIQ Analysis Center Console (NETIQKB72265)

  • 7772265
  • 28-Apr-2010
  • 26-May-2010

Environment

NetIQ Analysis Center 2.7.x

Situation

NetIQ Analysis Center console reports ETL step 5 failure
ETL step 5 failure

Resolution

In order to correct this issue SQL queries need to be executed to identify and remove the problem data from the data mart.

Contact NetIQ Technical Support and reference KB Article Number NETIQKB72265 to obtain the queries and assistance with executing them.

 

Cause

The ETL step 5 failure may occur due to a problem with the way data is correlated to a machine name or if there is a duplicate machine name in the AppManager QDB repository.

Additional Information

Formerly known as NETIQKB72265

Contacting NetIQ Technical Support

Telephone: 1-713-418-5555 (United States)
+353 (0) 91-782-677 (Europe, Middle East, and Africa)
For other locations, see our Support Contact Information Web site at www.netiq.com/support
 
Support Web Site: www.netiq.com/support