Environment
NetIQ UNIX Agent 7.1
OracleUNIX
Situation
This Hotfix resolves an issue where an Oracle password cached for the UNIX agent does not change when you change the password in the Security Manager utility. (ENG283839)
Resolution
To resolve this issue, please apply HF 72242
Installing This Hotfix
You can install this Hotfix manually on the local computer where the agent is installed, or you can install this Hotfix using UNIX Agent Manager.
To install the Hotfix using UNIX Agent Manager:
- In the UNIX Agent Manager console, click Agent Manager.
- Click Hosts > Scan All Hosts to verify all agents are active and registered.
- Click Hosts > Patch Mgr.
- Click 7.1 Agents
- Click Load.
- Select the p71p11.zip file and click Open.
- Select the computers where you want to install this Hotfix.
- Select 7.1.0.11 as the patch to install.
- Click Next.
- Click Begin Install.
- Verify successful installation in the results window.
To install the Hotfix manually:
- Extract the file p71p11.zip.
- Copy the p71p11.tar file for your operating system and the /unix/data/updates/P71P11/wcPatch file to the PSHOME/netiq/bin directory on the computer where you want to apply the Hotfix. You can find the value for PSHOME in the /etc/vsaunix.cfg file on the target computer.
- Login to the computer where you want to apply the Hotfix.
- Run the su command to switch to the root user account.
- Change to the PSHOME/netiq/bin directory.
- Run the command ./wcPatch APPLY p71p11.tar 7.1.0.11 /tmp. You can use an alternate directory for temporary files by replacing /tmp with the directory you want to use.
Cause
The agent's Oracle password cache would sometimes not be updated properly when changes were made in the Operator Console's Security Manager interface.
Additional Information
Formerly known as NETIQKB72242