The Operator Console Split Tree View pane does not display top level cluster objects (NETIQKB72212)

  • 7772212
  • 13-Apr-2010
  • 05-May-2010

Environment

NetIQ AppManager 7.0.x
NetIQ for Microsoft Windows Module v7.6
NetIQ AppManager Operator Console

Situation

The Operator Console Split Tree View pane does not display top level cluster objects.


The new top level cluster objects introduced in AppManager for Windows version 7.6 are not displayed in the Operator Console Split Tree View pane.

Resolution

Hotfix 72212 for the NetIQ AppManager Operator Console v7.0.x resolves an issue where the Operator Console Split Tree View pane does not display the new top level cluster objects introduced in AppManager for Windows version 7.6.  For more information about these new objects, see the AppManager for Microsoft Windows Management Guide.

You can download a copy of the Hotfix here .

This hotfix replaces Hotfixes 71470, 71409, and 71301. For more information about those releases, see the Readme file that is included in the Hotfix package.


System Requirements

This hotfix has the following requirements:

  • WinOS version 7.6 installed on all Operator Console computers.
  • Hotfix 72040 installed on all AppManager Repository (QDB) computers.
  • Hotfix 72041 installed on all Management Server computers.


Contents of the Download Package

The download package contains the following files, which are used by the hotfix setup program unless otherwise noted:

  • AM7025_Hotfix72212_Setup.exe, the hotfix setup program.
  • BaseInstall.dll
  • MFC71u.dll
  • msvcp71.dll
  • msvcr71.dll
  • Patch.ini
  • AM7025_ReadMe72212.htm, this readme.
  • Setup Files, a folder that contains AM7025_Hotfix72212_UISetup.msp, the Operator Console setup program. The hotfix setup program automatically runs this file to update the Operator Console.


Installing This Hotfix

To install this hotfix, run AM7025_Hotfix72212_Setup.exe on all computers where the Operator Console is installed.

The PATCH.log file lists all changes and problems encountered during the installation process. The Windows installer log file, AM7025_Hotfix72212_UISetup.msp.log, lists only the changes associated with the hotfix installation. By default, these files are located in the \NetIQ\Temp\NetIQ_Debug folder.


Known Issues

NetIQ Corporation strives to ensure our products provide quality solutions for your enterprise software needs. The following issue is currently being researched.

  • Cluster Objects Not Displayed as Discovered Resources in Master View Snapshots
  • After installing this hotfix, Add Discovered Resources does not display top level cluster objects for snapshots of the Master view.


Modified Files

This hotfix modifies the following files on all computers where the Operator Console is installed:

  • AMChartSet.dll (6.0.0.0)
  • AMChartWiz.dll (7.0.25063.0)
  • AMKPPExtensions.dll (7.0.25063.0)
  • AMLAYOUT.dll (6.0.0.0)
  • AMOLAPBrowse.dll (7.0.25063.0)
  • AMOLAPUtilities.dll (6.0.0.0)
  • NetIQ_ENU.dll (7.0.25063.0)
  • NETIQFILTERS.dll (6.0.0.0)
  • NetIQLic.dll (7.0.25063.0)
  • netiqole.dll (7.0.25063.0)
  • netiqole65.dll (7.0.25063.0)
  • NETIQREPORT.dll (6.0.0.0)
  • NETIQXL.dll (6.0.0.0)
  • AMChartCon.exe (7.0.25063.0)
  • NETiQ.exe (7.0.25063.0)
  • netiqcmd.exe (7.0.25063.0)
  • NetIQGraphics.exe (6.0.0.0)
  • NQWMIBrowser.exe (7.0.25063.0)
  • perflib.exe (7.0.25063.0)
  • RegDBQueries.exe (7.0.25063.0)
  • SecMgr.exe (7.0.25063.0)
  • AMDevCon.exe (7.0.25063.0)
  • TShooter.exe (7.0.25063.0)
  • upgradejobs70.exe (7.0.25063.0)
  • AMChart.ocx (6.0.0.0)
  • AMChartHost.ocx (7.0.25063.0)
  • AMChartLite.ocx (6.0.0.0)
  • Non-ReportQDBBrowsers.vs
  • NQJobProperties.ocx (7.0.25063.0)

Cause

This issue is caused by a known limitation in the NetIQ AppManager Operator Console.  The Console does not know about the new top level cluster objects that were introduced in the 7.6 version of the Microsoft WIndows OS Module for AppManager.

Additional Information

Formerly known as NETIQKB72212

If you need further assistance with the subject discussed in this Knowledge Base Article, please contact NetIQ Technical Support .