Unable to get a print preview for a specific Baseline Collection (NETIQKB72182)

  • 7772182
  • 31-Mar-2010
  • 01-Apr-2010

Environment

NetIQ Secure Configuration Manager 5.8

Situation

You are unable to get a print preview for a specific Baseline Collection. The preview is empty.

Resolution

BManually accept the license agreement the first time you run the acrobat reader.

1. Launch SCM console
2. Try to print a Baseline Collection
3. It will be empty
4. Run Adobe Acrobat Reader, the license dialog will pop up, cliick accept, then close Adobe Acrobat Reader
5. Repeat 1 and 2

Cause

The license agreement from Adobe Acrobat Reader prevents the content from being displayed.

Additional Information

Formerly known as NETIQKB72182