Environment
AppManager 7.x
Control Center 7.x
Situation
Control Center users with limited access can log into the Control Center but do not see any Server, Knowledge Scripts, Event, or Job Views.
Resolution
Administrator must right click on the Management Group or Server View that they wish to grant users access to, and click on Properties.
- Go to the Security tab.
- Select the user group and the specific permissions policy that you would like to apply to that view.
Cause
The above situation occurs if the Administrator has not granted designated users access to the specific server views that he would like them to see.
Additional Information
Further information available in the Administrators Guide for AppManager. Beginning on page 90 is specific information to this problem.
https://download.netiq.com/products/s/am/documentation/704/AdministratorGuide.pdf