Environment
NetIQ Aegis 2.1
Situation
The Capture New Report Data job uses an excessive amount of the resources on the Aegis Server computer.
Resolution
This issue is resolved in Hotfix 72120 for NetIQ Aegis. Hotfix 72120 can be downloaded here.
Why Install This Hotfix?
This hotfix resolves an issue where the Capture New Report Data job uses an excessive amount of the resources on the Aegis Server computer.
Installing This Hotfix
Complete the following steps to install this hotfix.
- Log on to the Database Server computer with a local administrator account.
- Start Microsoft SQL Server Management Studio.
- In the left pane, expand SQL Server Agent > Jobs.
- If the NetIQ Capture new report data Aegis job is running, right-click the job, and then click Stop Job.
- Right-click the NetIQ Capture new report data Aegis job, and then click Disable.
- Log on to the Aegis Server computer with a local administrator account.
- Run the Aegis21_Hotfix72120.exe file.
- Follow the instructions in the wizard until you have finished installing the hotfix.
- On the Database Server computer, in Microsoft SQL Server Management Studio, right-click the NetIQ Capture new report data Aegis job, and then click Enable.
- The NetIQ Capture new report data Aegis job starts automatically at the beginning of the next hour.
To start the job immediately, complete the following steps:
- Right-click the NetIQ Capture new report data Aegis job, and then click Start Job at Step.
- On the Start Jobs window, review any messages, and then click Close.
Cause
This is caused by a known issue in the Capture New Report Data job, and correct with Hotfix 72120 avaialble via the link below.
Additional Information
Modified Files
This hotfix modifies the following files in the C:\Program Files\NetIQ\Aegis\DB\RPT\StoredProcedures folder on the Aegis Server computer:
- ActivityNodeDimension.sql
- CompletedActivityNodeFact.sql
- OutputParameterFact.sql
This hotfix adds the following files to the C:\Program Files\NetIQ\Aegis\IQConnect\HotFixes\Aegis21_Hotfix72120 folder on the Aegis Server computer:
- Aegis21_Hotfix72120.log
- Aegis21_Readme72120.htm
- Install.log
Contact Information
Please contact us with your questions and comments. We look forward to hearing from you.
For detailed contact information, see the Support Contact Information Web site.