Environment
Situation
Resolution
*Make sure you have a good database backup before starting
Run the following in query anaylzer against the vigilent database.
dbcc checkident (ChangeIncs, reseed, 0)
To reset the flags to 0 in the GUIChecksums table, run the following script,
UPDATE [VigilEnt].[dbo].[GUIChecksums]
SET [PendingFlag] = 0
,[CompletedFlag] = 0
,[ServerFlag] = 0
,[ServerGroupFlag] = 0
,[UserFlag] = 0
,[UserGroupFlag] = 0
,[SecurityCheckupFlag] = 0
,[SuiteFlag] = 0
,[ScheduledFlag] = 0
,[AlertFlag] = 0
,[AgentFlag] = 0
,[DiscoveredHostFlag] = 0
,[HistoryFlag] = 0
,[ExceptionFlag] = 0
Cause
GUI Checksums are too large.