Dashboard login will not display after installation. (NETIQKB72032)

  • 7772032
  • 14-Jan-2010
  • 23-Jun-2010

Environment

Secure and Configuration Dashboard 1.0

NetIQ Secure Configuration Manager 5.7

Situation

IQConnect SSL certificates mismatch could cause Portal Service and Website to crash.
Dashboard login will not display after fresh installation.

Resolution

The workaround is to replace the certificates on the non-default drive with the ones landed at the default location and then restart the Namespace and WWW service.

1)Go to c:\program files\netiq\Management Portal\IQConnect\codecs\vosSSLCodec\iqlsaca\certs

2)copy the contents of this to %program files%\netiq\managementportal\iqconnect\codecs\vosSSLCodec\iqlsaca\certs    where the new location of installation was specified. 

3)Go to services and restart the World Wide Web Publishing Service then relaunch the login screen. 

 

Cause

When installing IQConnect on a non-default location (either a different drive or path) the certificates are not landed to the correct location. This causes a communication crash that could affect IIS worker process preventing the Web Site to be displayed.

 

Additional Information

Formerly known as NETIQKB72032