Environment
Security Manager 6.5, no service pack applied, Central Computer.
Situation
After uninstalling a UI component from a pre SP1 Sm 6.5 Central Computer, the Security Manager services fail to start.
Resolution
The best way to resolve this condition is to do a full uninstall and a full re-install of all of the SM components on that server, ensuring that the DB is not affected, and that the LAS (if installed on this server ) is migrated away. Please ensure that the CC is demoted, and all of the associated agents are reassigned to another CC.
Cause
Uninstalling only the UI components will break the box.
Additional Information
Formerly known as NETIQKB72018
This situation should be avoided until 6.5 service pack 1 is installed, this should have resolved the condition triggered by the UI-only uninstallation.
Install SP1 before removing UI components.