AD collector terminates after running for 10 hours (NETIQKB71991)

  • 7771991
  • 24-Dec-2009
  • 05-Jan-2012

Environment

Directory & Resource Administrator 8.5.x
Directory & Resource Administrator 8.6.x

 

Situation

AD collector terminates after running for 10 hours

Resolution

To resolve this issue, increase the Execution_Window_Size to a larger value in the table ?Job? and restart the NetIQ Core Service.

1. Open the tool UI and set Execution_Window_Size to 100
2. Close the tool UI
3. Open the tool UI again.
Notice that Execution_Window_Size in UI is 10 hr.  It should be 100. 1. Open the tool UI and set Execution_Window_Size to 100
2. Close the tool UI
3. Open the tool UI again.
Notice that Execution_Window_Size in UI is 10 hr.  It should be 100.

Cause

If the AD Collector runs for more than 10 hours it will terminate due to the Execution Window Size.

Additional Information

Formerly known as NETIQKB71991

The following message is displayed in the Jobs_History table:
The job {0} started at <time> and killed at <time> due to the job reached the maximun limit to run. The next schedule time to execute at <time>.