Error: DRA Reporting cannot connect to the ADAM instance. (NETIQKB71931)

  • 7771931
  • 13-Nov-2009
  • 07-Dec-2010

Environment

Directory and Resource Administrator 8.5
Directory and Resource Administrator 8.5 SP1
Directory and Resource Administrator 8.6

Situation

Error when launching Update Reporting Service Configuration:

DRA Reporting cannot connect to the ADAM instance. This problem occurs in the following situations:
-The ADAM schema has not been extended for reporting.
- The root container for Reporting Configuration was not found on teh ADAM server.
Verify your ADAM configuration or contact NetIQ Technical Support.

Resolution

This is the default error generated when DRA NetIQ Reporting Center (NRC) has not been installed. The option to install reporting in DRA 8.5 and later is presented at the end of installation or upgrade and if the option to not install reporting is selected, the reporting components are not installed.  To resolve this error and enable reporting, Run either the netiqreportingcentersetup_x86.exe or the netiqreportingcentersetup_x64.exe and the DRAReporting.msi.

Cause

The DRA NetIQ Reporting Center (NRC) has not been installed.

Additional Information

Formerly known as NETIQKB71931