Which agent version should I install for unmanaged agents? (NETIQKB71863)

  • 7771863
  • 02-Oct-2009
  • 03-Apr-2012

Environment

Security Manager 6.x

Service Pack 1, 2, 3, 4

 

Situation

Which agent version should I install for unmanaged agents?

Resolution

When deploying new agents (or upgrading from a previous version), only install the version that corresponds to what is installed on the Central Computers (CC).

(ie, if the CC has 6.0 SP3 installed, then there is no need to install the 6.0 agent, followed by 6.0 sp1, etc.  Only install the manual agent included in 6.0 SP3.)

 

Cause

Each service pack includes an updated manual agent installer, which is to be used when installing new unmanaged agents or upgrading unmanaged agents.

Additional Information

Formerly known as NETIQKB71863

Feedback service temporarily unavailable. For content questions or problems, please contact Support.