Environment
NetIQ AppManager 7.0.x
Situation
When installing the AppManager Agent for Windows, an error is generated stating: Error 1606. Could not access network location.
A 1606 error occurs when you try to install an AM Agent on a target system.
A 1606 error occurs when you try to install an AM Agent on a target system.
Resolution
Please reference the following Microsoft knowledge base article for explanations and solutions to this error:
Please contact us with your questions and comments. We look forward to hearing from you.
For detailed contact information, see the Support Contact Information Web site.
Cause
This issue may occur if a setting in one of the following registry subkeys is incorrecly configured:
- HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
- HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Additional Information
Formerly known as NETIQKB71859